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Welcome to RevMan 5.3 

Review Manager (RevMan) is The Cochrane Collaboration’s software for preparing and maintaining 
Cochrane reviews. 

RevMan facilitates preparation of protocols and full reviews, including text, characteristics of studies, 
comparison tables, and study data. It can perform meta-analysis of the data entered, and present the 
results graphically. 

In addition to reviews of studies of the effects of healthcare interventions, you can use RevMan to write 
reviews of diagnostic test accuracy studies, reviews of studies of methodology and overviews of reviews. 
This user guide focuses primarily on of Cochrane Intervention reviews, with special sections for the 
features that are specific to the other review types.           

Even if you are not new to RevMan, the Getting started section is a good place to begin. 

We kindly ask you to cite RevMan whenever its output is used in works other than Cochrane Reviews. 
RevMan is cited as: Review Manager (RevMan) [Computer program]. Version 5.3. Copenhagen: The 
Nordic Cochrane Centre, The Cochrane Collaboration, 2014. 

  

 
  

User guide last updated for RevMan 5.3.3 (24 June 2014). 
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Conventions 

Conventions used in this user guide. 

This user guide covers all four types of Cochrane review, but is focuses primarily on Cochrane Intervention 
reviews because these are by far the most common. There are special sections for the features that are 
specific to the other review types. 

'Review' versus 'Full Review' 
In this user guide, we generally use the term 'review' to describe a Cochrane review regardless of its stage 
or type, and the more precise terms 'Title', 'Protocol', and 'Full Review' to refer to specific stages of the 
review. 

Using Menus 
Menu actions will be described using the '>' sign. For example, "... use File > Import > Text of review" 
means that you should: 

1. Click on File on the menu bar to open the File menu. 

2. Move the pointer to the Import section to expand its subsections. 

3. Click on the Text of Review item. 

Context or right-click menus 
We will use the term 'right-click menu' for what is also known as a 'context menu'. Most computers will 
be equipped with a mouse with multiple buttons, and on these, the menu will be activated by clicking the 
right button. If you have a single-button mouse, you will need to use a keyboard-click combination to 
open the menu. On Mac OS, the combination is Ctrl-click.      
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Getting started 

Getting started 
If you are new to RevMan, or to version 5.3, you might wish to begin by reading the following sections of 
this user guide: 

• Starting a review - how to begin working on a new review.   

• What's new - lists the many changes since version 5.2 of RevMan. 

• Tutorial - self-paced training that teaches you the basics of RevMan 5.3.      

What's new in RevMan 5.3 

Major changes 
Risk of Bias Summary at outcome level 

The Risk of Bias (RoB) summary table for an outcome can now be viewed in data tables and the Forest 
Plot window and be included in Figures based on forest plots. 

A new option under Tools> Preferences: Interface allows turning the RoB Summary on by default. It can 
be toggled for an individual outcome using the new Risk of Bias button. 

Once you have added a figure of the type Forest Plot you can open the figure, edit the properties and 
select ‘Show Risk of Bias Summary’ to activate this. The Risk of Bias summary will then be located to the 
right of the forest plot graph. 

Note on challenges for outcome level domains 

Bias domains that apply at study level will be shown for all outcomes, but for outcome level domains, this 
feature will only work correctly if the relevant outcome groups have been specified in detail, e by 
selecting the outcomes for each group. RevMan 5.3 will adjust for that in two ways: 

• If only a single outcome group exists for a domain, that will always be shown even if outcomes 
have not been added to it. 

• If multiple outcome groups are defined, but the current outcome is not included in any of these, 
a warning (with guidance) will appear. 

Compatibility with previous versions 

If a review with figures that includes the Rob Summary is opened in RevMan 5.2 or earlier, the Rob 
Summary will not be displayed. If the review is then saved or checked in, those figures will lose the 
setting, and it must be reapplied using RevMan 5.3. 

Guidance pane for MECIR incorporation 

A Guidance pane to the right of the text can now show all  MECIR reporting standards in context. The 
guidance is dynamically fetched from Archie when the user is online, so it can be updated in real time, but 
is also cached such that it is available offline. There content can be expanded in the future to include, for 
example, Training resources, Handbook Chapters, common errors, etc. 

This pane is set to view by default when RevMan opens up, and can be closed using the ‘x’ and opened 
again using the ‘i’ icon, it can also be turned off on start-up by deselecting on the ‘View’ menu. 



RevMan 5.3 User Guide 

4 

Flexible reviews 

A new review type; ‘Flexible reviews', can now be edited in RevMan. Use of the flexible review type within 
Cochrane is still being prototyped, and individual review groups (or authors) cannot currently write and 
publish these reviews without approval from the Methods Groups. In the Flexible review type only top-
level sections and a few second level sections are mandatory. So far Prognosis reviews and Qualitative 
reviews can use the Flexible review format (more types will be possible in the future, and discussions are 
being initiated by IKMD to ensure an appropriate procedure to manage new review templates). There are 
no standard optional headings, and therefore there may need to be some consideration around 
standardising the format in which ‘add-in’ headings are used by authors to future-proof and attempt to 
standardise templates as best as possible. 

Study Centric View 

This is a new way to order the display of study information in a review. It groups  all information regarding 
each study under the Study ID in the outline pane: References, Characteristics, Risk of Bias and Analysis 
results. The default view is also still available. 

You can switch to Study Centric View using the toolbar over the tree view, or switch it on permanently 
under Tools > Preferences: Interface.  

Medium-level changes 

• Document status indicator - In the lower right hand corner of RevMan, there is now an indicator 
pane showing when the current review is not checked out or is not the latest version. On the far 
right hand side of this pane an icon shows which of the Archie servers is currently being used.    

• Backup button - A button is added next to the ‘Check in’ button on the toolbar. When pressing 
the Backup button a backup is made of the review on Archie (RevMan checks in the review and 
checks it back out again). In the History inside Archie these backups will be titled/marked: 
"[Manual Backup]". The backup function is also accessible via the File menu. 

• Mark all links using Global Edit - in the past, the Find & Mark Links function was used to search 
all text, but was imperfect because it would skip any text sections that were collapsed. Now it 
can be used to mark up selected paragraphs/sections, and Global Edit can be used to search the 
whole review. The action to mark all links in the review is added inside the "Global Edit" dialog as 
a checkbox. When using this action RevMan searches all text that can contain a link and marks 
links found. 

• Ability to select multiple lines "of same type" - it is now possible to select multiple outcomes of 
different types in the outline pane. Thus a Continuous outcome can now be selected together 
with Dichotomous Outcome. It is also possible to select multiple Figures not of same type. To do 
this Expand the sections required, then either hold the Ctrl key and select items or use a 
combination of Ctrl+Shift+arrow up/down to select the items. Following this then right-click the 
selected items and choose the appropriate option from the context menu. 

• Display validation warning if PLS is missing in DTA reviews - a warning will  be displayed if the 
PLS is missing in DTA reviews. At a later point this will turn into an error as is the case for 
Intervention reviews. 

• Convert ligatures when pasting - Multiple problems are connected with having ligatures in 
reviews. Six common ligatures are now converted into "ff", "fi", "fl", "ffi", "ffl" and "st" when 
pasted into RevMan. The reason for making this conversion is because it complicates searching in 
the RevMan text and Wiley has problems rendering them when publishing. 

• Fixed problem with formatted text in Flowcharts - A bug not allowing to make formatted text in 
Flowcharts has been fixed. 
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• Link to Comparison disabled - when selecting comparisons in the link menu - the OK button is 
now disabled. Previously it wasn't and empty links was inserted in the text. 

• Fixed a problem when copying Figures between reviews - copying figures between reviews 
didn't work previously. Now all figures are converted into a bitmap (thus not allowing for 
automatic update) when copied from one review to another - except for Flowcharts which are 
still possible to edit after being copied to another review. 

• Insert additional analysis result details in the text - extra information can be added when using 
Insert Analysis Result. 

• Link to alternative calculator resources - due to issues in calculating SE from P/t values for MD in 
continuous outcomes, a link to online resources, including an Excel sheet with alternative 
calculations has been added. 

• Improved Split Text of Review - The Split view has been improved with regards to positioning 
the cursor. 

Minor changes 

• Limit number of levels in lists to 3 - it is no longer possible to have more than 3 levels of 
indentation. 

• Removal of License for publication - a dialog has been inserted telling the author to go to Archie. 

• Limit number of columns to 25 in tables - An error will be displayed if there are more than 25 
columns in a table. A warning will be displayed if more than 10 columns are created. 

• Validation of missing table link is now an error - Wiley does not render Additional tables if they 
are not linked from the text. 

• Display dialog when using Find and Mark links menu item - if no selection has been made and 
the user clicks Find and Mark links a message will display and open the Global Find dialog instead 
allowing for "global" search in the review. 

• Renamed Global Replace - Dialog and action renamed to Global Edit. 

• Menu items relocated - all link-related actions have been moved to the Edit menu. 

• Reference IDs can now have up to 50 characters - the limit of the reference IDs have been 
increased from 25 characters to 50 characters. 

• Updated URLs - The IKMD websites is now tech.cochrane.org (instead of tech.cochrane.org). The 
new addresses for Archie Test and Training servers are used: test-archie.cochrane.org and 
training-archie.cochrane.org. The feedback site is now ideas.cochrane.org. 

• Secure connection to Archie - The default is now for RevMan to use SSL encryption when 
communicating with Archie. 

• Remove Link in context menu - the Remove links action is now always present in the context 
menu (right click menu) if a link is inside the selection made. 

• Filter out Surrogate characters - Surrogate characters are special characters that could otherwise 
corrupt a review if pasted in. They are now converted into "???" when pasting into RevMan. 

• Changed validation text when empty Summary title - When PLS title is empty the validation 
warning is changed to "Empty title" instead of "Empty text". 

• No search in RevMan Help - The option to search in the help file is now available again. 
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See also What's new in previous versions. 

Starting a review 
If you wish to use RevMan for a Cochrane review, you must base the review on a designated template 
provided by your Review Group. 

You can also create reviews within RevMan for purposes other than publication in The Cochrane Library. 

Getting a review template 
When your Review Group has prepared the template, they will let you know that it is ready for check out 
from Archie.  

Creating a new review 
Click the New button on the toolbar. This opens the New Review Wizard. 

Warning:  If you create a review within RevMan instead of using a template from your Review Group, it 
will not be possible to make this into a Cochrane review for publication in The Cochrane Library without 
substantial later editing on your part to transfer the contents of your file into an official template.   

Tutorials 
The RevMan tutorial provides an introduction to the process of writing a Cochrane review. There are two 
tutorials, one for Intervention Reviews, and one for Diagnostic Test Accuracy Reviews. 

TO OPEN A TUTORIAL 
1. Choose Help > Tutorial > Intervention Reviews (or Help > Tutorial > Diagnostic Test Accuracy 

Reviews). 
This opens the tutorial document PDF file. 

2. Follow the instructions in the tutorial document. 

Note: to open the tutorials, you must have software for viewing PDF files installed on your computer, e.g. 
the free Adobe Acrobat Reader, available from www.adobe.com/products/acrobat/readstep2.html. 

Content guidance 
This user guide is focused on helping you use the software, and does therefore not provide guidance on 
review content or methodology. For such guidance please refer to the relevant Cochrane handbook or 
section, see below. 

The Help menu also includes links to the websites for the Cochrane Style Resource and the Online 
Learning Modules. 

If you need further assistance, please contact your Cochrane Review Group. 

Guidance for intervention reviews 
The Guidance pane Guidance pane to the right of the text can now show all MECIR reporting standards in 
context. The guidance is dynamically fetched from Archie when the user is online, so it can be updated in 
real time, but is also cached such that it is available offline. There content can be expanded in the future 
to include, for example, Training resources, Handbook Chapters, common errors, etc. This pane is set to 
view by default when RevMan opens up, and can be closed using the ‘x’ and opened again using the ‘i’ 
icon, it can also be turned off on start-up by deselecting on the ‘View’ menu. 

The Cochrane Handbook for Systematic Reviews of Interventions is included with RevMan as a Help file. 
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TO OPEN THE HANDBOOK 
Choose Help > Handbook > Intervention Reviews. 

Many sections of reviews have also been linked directly with a relevant section in the handbook. 

TO GET CONTEXT-SPECIFIC HANDBOOK HELP 
Do one of the following: 

• Right-click the element and choose Handbook. 

• In windows or tabs with a Handbook button, click Handbook. 

RevMan also includes a link to the handbook website, where you may find information about handbook 
updates, an online version (with nicer formatting than is possible in the Help file included with RevMan), 
and information on how to obtain PDF versions of chapters for easier printing. 

TO VISIT THE HANDBOOK WEBSITE 
Choose Help > Handbook > Intervention Reviews Website. 

Guidance for diagnostic reviews 
'Guide to the contents of a Cochrane review and protocol' of the Cochrane Handbook for Diagnostic Test 
Accuracy Reviews is included with RevMan as help file, under Help > Handbook> Diagnostic Test Accuracy 
Reviews (Content Help). 

For the latest version of the handbook for diagnostic reviews, see the Cochrane Diagnostic Test Accuracy 
Working Group website. To do so, choose Help > Handbook > Diagnostic Test Accuracy Reviews Website. 

Guidance for methodology reviews and overviews 
The handbook for intervention reviews has sections dedicated to each of these two review types.      
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Using RevMan 

Using RevMan 
RevMan works on multiple operating systems (MS Windows, Mac OS and Linux) because it has been 
developed using the Java Swing platform. This also means that RevMan will not always look the same as 
programs developed specifically for your operating system. 

You can choose between various sets of 'look and feel' for RevMan. These are different for each operating 
system (see Interface preferences). In this user guide, we will use the Metal look and feel for all examples. 

    

Overview 
At the top of RevMan's main window is the menu bar and the main toolbar. Each open review document 
is displayed in its own window, which consists of an outline pane on the left and the content pane on the 
right. 

 
The bottom of the window is used for a progress bar that show when RevMan is busy, e.g. when opening 
a review, and the Document status indicator.      

Panes 

Panes are used in several places in RevMan, e.g. on the tabs for data and analyses. 

 
There is a panel divider between any two panes. You can click and drag the divider to adjust the relative 
size of the two panes. At one end of the divider there are two small arrow buttons, which can be used to 
collapse one of the panes, or restore a collapsed pane. 
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Split view 

You can split the Text of Review pane into two sections by using View > Split Text of Review. This will 
enable you compare or reuse information from separate review sections with out having to jump back 
and forth. 

Menus, toolbars and keyboard shortcuts 
The main menu bar contains menus that include all functions that apply to reviews in general. The most 
frequently used functions are also available from the main toolbar. 

The outline pane has its own toolbar for functions related to the outline elements, that is, functions that 
only apply for a specific review section or element, and not the whole review. These functions can also be 
found in the element's right-click menu. 

Some functions have keyboard shortcuts, which are shown in the menu next to the function. See 
Keyboard shortcuts for a full list of all shortcuts. 

Many functions are also available in right-click menus. The right-click menu for a particular type of 
element contains those functions that are unique to that element type, or commonly used for it.    

Examples: 

• Saving a review - This is a button on the toolbar, is available from the File menu: File > Save, and 
has the keyboard shortcut Ctrl-S. 

• Importing text - This is used less frequently and is only available from the File menu: File > 
Import > Text of Review. 

• Merging cells - This function can only be used for table cells, so it is available from the Table 
menu and the right-click menu for tables. 

Using the outline 
The outline serves three functions: 

• You can use it to navigate around the review, either by moving to a particular section in the Text 
of Review, or  by opening the properties of an element in a new tab (see below). A single click on 
an outline element moves the view in the content pane to that section, while a double-click 
opens the element's tab (if that element opens in a separate tab).   

• You can use it to modify or reorder elements of the review. For an example, see Organising 
studies. 

• For each section of a review, it can display the validation status (see Validating reviews); whether 
it has a note; and, for Protocols, whether the section is published.   

Tabs 
When you open a review, the content pane only contains the Text of Review tab, where most of a review 
is edited. But some sections, such as references, have a special structure. When you open such a section, 
a new tab is added to the content pane.   

You can have an unlimited number of tabs open. To close a tab, click the 'X' in front of the tab name. If 
you wish to close all open tabs, except for the Text of Review tab, use Window > Close All Tabs. 

Tip: You can turn a tab into a separate window by double-clicking the tab. You can turn such a window 
back into a tab by minimising it. 

Protected text 
Blue is used for text that you cannot directly modify, such as fixed Headings. 
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Saving 
Any change you make is immediately applied in the version you have open. You can use the save button in 
the menu bar at any time, or you can wait until you have finished editing your review. See Saving a 
review. 

Tip: You do not have to save your work manually all the time, because RevMan automatically saves a 
backup every 10 minutes. This is the default setting which you can change under General Preferences. 

Closing reviews 
You can close a review by checking it back in to Archie, or by simply closing the main review window. 

When you close a review by closing the main window, RevMan can offer a number of options: 

• For a review checked out from Archie, and not saved locally after the checkout: 

• If changes have been made, RevMan offers an option to check the review back in.      

• If no changes have been made, RevMan offers an option for undoing the check-out. 

• For a review that has been saved locally (which may have been checked out before it was saved): 

• If changes have been made since saving, RevMan offers an option to save the review. 

• If no changes have been made, the review is closed.          

In all the options listed above, you can always click Cancel to return to the review without closing it.   

Welcome Window 
The Welcome window opens when you start RevMan, unless you choose a different startup option. This 
window allows you to: 

• Go to My Reviews. See My Reviews. 

• Open a review saved on your local machine. See Opening a review. 

• Read user documentation (Tutorial, Handbook or Help). 

Tip: Pause the mouse cursor over a particular option to see its description on the right hand side. 

You can also choose a different startup option from the list at the bottom. 

See also Interface preferences 

Windows 
Each review you open will have its own window inside RevMan. In addition, many functions will open a 
separate window, and you can also transform tabs (see Using RevMan) into windows by double-clicking 
the tab. 

For basic instructions on manipulating the size and location of windows, see the user documentation for 
your operating system. 

If you have more than one review open, you can use the following options in the Window menu to 
arrange them: 

• Tile Horizontally - this arranges the review windows side by side. 
Tip: To maximize the width of the content pane while using this option, collapse the outline 
pane. (see Using RevMan).    

• Tile Vertically - this arranges the review windows from top to bottom. 
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• Arrange All - this arranges all review windows in a grid. It is mainly useful for 4 or more windows. 

Tip: All open windows are listed in the Window menu. If you have problems locating a previously opened 
window, click its name in the Window menu to bring it to the front. 

Undo 
Nearly all changes you make in RevMan can be undone with the Undo function. The maximum number of 
possible undo actions is determined by the Undo History Size setting, which you can specify under 
General preferences. 

TO UNDO AN ACTION 
1. Click the Undo button. 

TO REDO AN ACTION 
1. Click the Redo button 

Tip: Pause the pointer over the Undo or Redo button to see a tool tip describing what will happen if 
clicked. 

Collapsing and expanding sections 
Review sections can be collapsed in the Text of Review tab to allow you to view only those sections you 
find relevant. 

TO COLLAPSE OR EXPAND A SECTION 
Click the Collapse or Expand Section icon in front of the section heading.      

Tip: To include all sub-sections, Shift-click the Collapse or Expand icon. 

You can turn off the ability to collapse sections under Interface preferences. 

Renumbering 
Some review elements are numbered. This includes comparisons and outcomes (in Intervention reviews), 
tests (in Diagnostic reviews) and figures. 

When a numbered item is deleted, this may leave a gap in the numbering sequence. You can use the 
renumber function to correct this. 

TO RENUMBER ITEMS 
1. Click the parent element in the outline. 

For example, to renumber outcomes, click the parent comparison.   

2. Click Renumber [element] on the outline toolbar. 

Keyboard shortcuts 
The following shortcuts are available in the Windows version of RevMan. 

Action Shortcut 

Bold Ctrl-B 

Clear Delete 

Check Spelling F7 
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Copy Ctrl-C 

Cut Ctrl-X 

Find Ctrl-F 

Find and Mark Links Ctrl-L 

Handbook, Intervention Reviews   F2 

Handbook, Diagnostic Test Accuracy Reviews F3 

Help F1 

Italic Ctrl-I 

Insert a symbol Alt-[unicode number] See note. 

New Ctrl-N 

Open Ctrl-O 

Paste Ctrl-V 

Print Ctrl-P 

Redo Ctrl-Shift-Z 

Refresh F5 

Replace Ctrl-R 

Save Ctrl-S 

Select all Ctrl-A 

Underline Ctrl-U 

Undo Ctrl-Z 

Note: You can type symbols directly into the text by pressing the Alt key while typing the Unicode 
number. For example, Alt+20293 gives . You can look up the Unicode number for a given character in 
the Insert Symbol window.    

Published PDF preview 
Reviews are published in two formats in The Cochrane Library: HTML and PDF. Neither format looks 
exactly like what you see in RevMan. You can use File > Wiley PDF Preview to see a preview of how your 
review will appear when formatted by as PDF by the publisher. The function sends the draft review to the 
publisher's server, which then returns a PDF file that will open in your standard software for viewing PDF 
files. 

Please note: The operation may take some time, especially for very large reviews.   

Should your PDF  not appear satisfactory, the 'Improving your Cochrane Review PDF' guide with tips for 
improving the appearance is available on the IKMD website at http://tech.cochrane.org/files/pdf-preview-
tips. 
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Support 
This section is about support for the software-related aspects of using RevMan. For assistance with review 
methodology, see the section on Content guidance. 

If you need help with using RevMan, but cannot find the answer in this user guide or on the RevMan 
website, you can ask you Cochrane Review Group for assistance. 

If you encounter a possible bug in RevMan, or wish to suggest and improvements, you can send these 
directly to the developer team. 

TO REPORT A PROBLEM 
1. Choose Help > Report a Problem. 

This opens the online problem reporting form. 

2. Describe the problem as clearly as possible. 
If the support team cannot understand your report, it will take longer for them to help you. 
Describe the steps that led up to the problem, and the exact nature of the problem. Remember 
to include the exact wording of any error messages. 

3. Submit the form. 
The support team will get back to you as soon as possible, usually within 24 hours on weekdays. 
      

TO SUGGEST AN IMPROVEMENT 
1. Choose Help > Make a Suggestion. 

This opens the online suggestion form. 

2. Fill in and submit the form. 

See the RevMan web site at www.tech.cochrane.org/RevMan for more information, such as the FAQ 
(Frequently Asked Questions). 
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Reviews 

Review types 
RevMan 5 can be used to produce all types of Cochrane reviews, namely: 

• Intervention reviews 

• Diagnostic test accuracy reviews 

• Methodology reviews 

• Overviews of reviews 

• Flexible reviews 

Intervention reviews 
This user guide covers all four types of Cochrane review, but is written from the perspective of Cochrane 
Intervention reviews because these are by far the most common. There are special sections for the 
features that are specific to the other review types. 

Diagnostic test accuracy reviews 

Background: Systematic reviews of diagnostic test accuracy 
The main steps of a Cochrane review of diagnostic test accuracy studies are the same as the main steps of 
a Cochrane review of the effects of interventions: 

1. Framing the question and definition of the objectives 

2. Search and selection of studies 

3. Quality assessment 

4. Data extraction 

5. Statistical analysis   

6. Interpretation and presentation of results 

However, there are some differences between intervention and diagnostic test accuracy research that 
impose special challenges to each of these six steps: 

Many different designs are likely to have been used in diagnostic test accuracy studies, mostly non-
randomized observational studies. There is no single, dominant design, such as the randomized trial for 
the effects of interventions, which is least prone to bias. This also complicates the indexing of diagnostic 
test accuracy studies in electronic bibliographic databases, such as MEDLINE. 

The quality of the diagnostic test accuracy studies is likely to vary very widely, even among studies that 
have very similar designs. The relationship between study quality and study outcome is unclear, although 
several researchers have studied these relationships (Lijmer, Rutjes). Study quality is also difficult to 
assess because of the generally poor quality of the reporting of study methods. 

The outcomes of diagnostic test accuracy research are very dependent on setting and patient population. 
Sensitivity, specificity, likelihood ratios and odds ratios depend very much on the characteristics of the 
people in whom the test is used, including any  prior testing. These data are also reported poorly in most 
studies. 
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There is likely to be significant heterogeneity across diagnostic test accuracy studies, with many sources of 
heterogeneity being unique to this type of research, notably the role of the positivity threshold and the 
presence of various biases. 

The methodology for quality assessment, meta-analysis and investigation of heterogeneity in diagnostic 
test accuracy are underdeveloped compared to the methodology for intervention research. 

Sensitivity analysis 

It is not possible to conduct sensitivity analyses in RevMan by omitting individual diagnostic studies. These 
analyses need also to be done outside RevMan. 

See also Assessment of methodological quality (QUADAS-2), Data and analyses in diagnostic reviews, 
Constructing data tables, Covariates, Entering data, Analysis graphs in diagnostic reviews 

Methodology reviews 
Cochrane Methodology reviews bring together the findings of studies relevant to the methods of 
evaluating health and social care, sometimes with meta-analyses of their results. The structure of 
Cochrane Methodology reviews is very similar to the structure of Cochrane Intervention reviews but, 
because the target of the methodological intervention is likely to be a research study (rather than a 
person), some of the headings and subheadings have been changed to reflect this. 

Overviews of reviews 
For information on this type of Cochrane reviews, please see Chapter 22 of the Handbook. 

Review properties 
Cochrane reviews have an overall set of properties that can be viewed in RevMan. However, some of 
these can be edited only in Archie.   

TO OPEN A REVIEW'S PROPERTIES 
1. Right-click the topmost heading in outline, for example "Intervention review", and choose 

Properties. 
The Properties window opens. 

General properties 
The Review ID and DOI are identifiers used in Archie and The Cochrane Library. 

The Review Number can be used as a short label for the review. It can be edited in RevMan. 

The Version number shows the version number of the review in Archie. 

The Version description contains the description of the latest version when a review is checked out. It can 
be edited in RevMan.     

Status shows if the review is active, withdrawn or inactive.    

The Stage in RevMan can be either Protocol or Full Review. See the Handbook for details of these two 
stages. The stages Vacant Title and Registered Title are used in Archie, but not in RevMan. 

Keywords 
This element of reviews is currently not used. Text for this section will be added when the element comes 
into use.   
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MeSH terms 
This element of reviews is currently not used. Text for this section will be added when the element comes 
into use. 

Licence for publication 
Authors of Cochrane reviews are required to assign an exclusive licence to The Cochrane Collaboration to 
publish their review in electronic editions of The Cochrane Library. This is done through a special licence 
form that is managed in Archie. Your Review Group will inform you when you need to fill in the form by 
sending you a link to an online form. 

  

Flexible reviews 
The Flexible review type is similar to an Intervention review in structure and possible content, but only 
the top-level text sections are mandatory.  

Use of the flexible review type within Cochrane is still being prototyped, and individual review groups (or 
author teams) should not initiate reviews of this type without consulting the CEU. 
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Review/Protocol information 

Title 
The review title is shown at the top of the main text window, where it can be edited. 

Note: when a review title has been agreed with the Review Group, authors should not change the title 
without the agreement of their Review Group. 

You can use italic, super- and subscript in review titles, but you cannot modify the font or size, nor apply 
bold or underline. 

Changing a review's title will not affect an existing filename used for the review (see Storing reviews 
locally), but it will affect the overall title of the review in Archie when the review is checked in. 

Authors 
The byline and author affiliations shown at the top of the Review Information section  are generated 
automatically from the authors linked to a review. 

You can use RevMan to choose the authors in the list and their order, but changes to the details for the 
authors must be made in Archie. 

An author is assigned to a review by linking the review with her record in Archie. This means that a record 
must exist in Archie before an author can be added to a review. When an author has been assigned to a 
review, her details are stored within the review file, but they cannot be edited in RevMan. The contact 
details for author that are included in reviews are updated in two ways: 

• automatically, whenever a review is checked out from Archie, the latest details for each author 
are inserted in the file; 

• manually, by using the Refresh function (see below).     

A review must have at least one author. If you create a review within RevMan (see Starting a review), a 
temporary author that is not linked to the Archie server may be created. If you have entered your name 
(under Preferences) this will be used for the author created, otherwise '[Empty name]' will be shown.   

The Contact person does not need to be in the list of authors. 

When you make changes to the list of authors or the Contact person, RevMan does not check with Archie 
if you have permission to do so. But when a review is checked in, your author changes will only take effect 
in Archie if you have the relevant permission. The report shown after you check in a review lists all 
changes to authors, and whether they were carried out or not. 

Archie also allows setting up multiple author affiliations, by associating several of the person's addresses 
with the review. 

TO ASSIGN AN AUTHOR 
1. Expand the Review information heading in the outline. 

2. Right-click the Authors heading and choose Add Author. 
The New Author Wizard opens. 

3. Choose whether to add an author that is linked to Archie, or a local record. 
Note: Local records should not be used for Cochrane reviews. 
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4. Type the first name, last name or both. 
You can narrow your search to authors in one Review Group by using the Author in Review 
Group pull-down list, or to those people with an author document role by using the Authors on 
This Review Only check box.        

5. Click Search. 
RevMan connects to Archie, and when the search is completed, the results are shown in the top 
right pane.   
Note: if you specify a Review Group, but leave the name fields blank, all authors from that group 
are retrieved. This will typically take some time. 

6. Click the name of the author you wish to assign. 
If the person is not in the list, modify your search and try again. If you cannot find the person, 
they might not have a record in Archie. In such cases you should send the person's details to your 
Review Group so they can create the record.      

7. Click Finish. 

TO REMOVE AN AUTHOR 
1. Expand the Review Information and Authors headings in the outline. 

2. Right-click the name of the person and choose Delete Author.    

TO CHANGE AUTHOR ORDERING 
1. Expand the Review Information and Authors headings in the outline. 

2. Right-click the author you wish to move and choose Move Up or Move Down. 

TO VIEW AN AUTHOR'S DETAILS 
1. Expand the Review Information and Authors headings in the outline. 

2. Either 

• double-click the author name, or 

• right-click the name and choose Edit Author.    

Author details open in a new tab in the main window - see Using RevMan for more on tabs. The right pane 
of the author details tab will show the full set of information for that author, while the left pane will show 
how much of that information will be published in the review. 

Editing author details 
RevMan does not allow author's details to be edited, but instead relies on data from Archie. This is to 
ensure that the correct and most up-to-date information for each author is used in every review they 
contribute to. An exception to this rule is local records, where you can edit the name, but no other details. 

The details of a person in Archie can be modified by the person in question (if the person has a user 
account), and by the Super Users of their Primary Entity. 

If you think there may be more recent details for the author available in Archie, you can download these 
to the review.   

TO UPDATE AUTHOR DETAILS 
1. Open the author's details (see above) 

2. Click Refresh. 
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Citation example 
RevMan will generate an example of how the review's citation will look based on the information 
currently in RevMan, but the Year and issue information shown will not match what will be published 
since that is dependent upon the actual issue in which the review is published. If a Last Citation Issue is 
available (see Dates), that information will be used in the example citation, otherwise "[year]" and 
"[issue]" will be used. 

See also Contact person,Group authors, Conversion of author information from RevMan 4 format. 

Contact person 
A Cochrane review must have a contact person. This is done by linking a review to a person record in 
Archie. 

Although the functionality is similar to that of Authors, the two sections are maintained independently. 
The person used for the Contact person is usually one of the authors, but does not have to be. 

See Authors for information on how to modify the Contact person.          

Group authors 
If a team of authors wish to be cited as group, this can be achieved by using Archie's Group Author 
functionality. Records for group authors can be linked to reviews just like any other Archie record. 

Note: Group author records cannot have Archie user accounts, so authors that wish to work on a review 
by connecting to Archie must be assigned to the review as individuals.    

See Authors for information on how to assign authors. 

Dates 
You can add or modify the Assessed as Up-to-date, Date of Last Search, and Next Stage Expected fields by 
using the calendar tool or typing in the date. 

TO USE THE CALENDAR TOOL TO CHOOSE A DATE: 
1. Click the calendar button next to the field 

2. Use the arrows next to the month and year to navigate to desired month. 

3. Click the date. 

TO TYPE IN THE DATE: 
1. Use the date format dd mmm yyyy. For example, to input 24 December 2007, type "24 Dec 

2007". When you are typing, the text in the field will be red if it cannot be parsed into a valid 
date.              

Protocol First Published, Review First Published and Last Citation Issue are expressed as issues of The 
Cochrane Library. These cannot be edited in RevMan. If available, they are included in the review when it 
is checked out from in Archie. 

What's new and History 
You can use What’s new events to describe the changes to the protocol or review since it was last 
published. 

You can include multiple events in the What new section. For example, if your review has been updated, 
and the update has lead to a change in the conclusions, you should add both an 'Updated' event and a 
'New citation: conclusions changed' event. 
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The three event types 'New citation: conclusions changed', 'New citation: conclusions not changed' and 
'No longer being updated' are mutually exclusive, so you can only have one of these in your What's new 
section.   

What’s new events that do not relate to the current version of the review should be listed in the History. 

For more information on using What's new and History, see the Handbook. 

TO ADD A WHAT'S NEW EVENT 
1. Right-click What's new and choose Add What's New Event. 

The New What's New Event Wizard opens. 

2. Select the type of event from the pull down list. 

3. Click Next. 

4. Add a description of the event. 

5. Click Next. 

6. Assign a date for the event. 
The current date will be used by default.   

7. Click Finish. 

EDITING A WHAT'S NEW EVENT 

• To change the date, click the calendar button and choose a new date - see Dates. 

• To change the event type, select the type of event from the pull down list. 

• To modify the description, edit the field. 

TO MOVE A WHAT'S NEW EVENT TO HISTORY 
1. Right-click the event in the outline, and choose Move to > History. 

Conversion of author information from RevMan 4 format 
The first time a RevMan 4 review is checked out of Archie and opened in RevMan 5, it will contain records 
for all authors linked to the review in Archie. If there are names in the byline that cannot be linked to an 
author record, RevMan will create additional authors for each of these names. Such authors will only 
contain the name, and a note that this name was generated based on the byline. 

Common reasons for an additional author to be created are: 

• the name in the byline spelled differently to the name in the Archie record, or 

• the byline has been formatted incorrectly, e.g. it contained 'et al.', or 

• the document role did not exist in Archie. 

If one of these problems occurs, it will be necessary to ensure that the correct and complete records for 
each author are in Archie and that these are linked to the review. This can either be done from RevMan 
by choosing the correct records, or within Archie by assigning the author role before the review is 
checked out. Unwanted authors should be deleted from RevMan before the review is checked in again. 

In some cases, the person assigned as Contact author in the RevMan 4 review should not appear on the 
byline, for example if a previous contact author have relinquished responsibility for the review,and this 
role is now filled by a member of the Review Group's editorial base. In such cases, the author should be 
deleted from the RevMan author list before the review is checked in again. 
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Group authors 

RevMan 5 allows a group name to be used as the authors for the review. When an existing review with a 
group author is first opened in RevMan 5, all text in the byline will be interpreted as person names. For 
example, the 'Early Breast Cancer Trialists' Collaborative Group' would become an author called ‘Breast 
Cancer Trialists’ Collaborative Group Early’. Therefore, all group authors need to be created in Archie and 
assigned the document role Author for the review before the review is checked out to RevMan 5. 
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Main text 

Main text 
The main text contains a number of fixed headings that must be in every review. These cannot be 
modified, but you can add your own subheadings, see Headings. 

Each text section can collapsed and expanded individually, see Collapsing and expanding sections. 

Paragraphs and line breaks 
Text in RevMan is divided into paragraphs that are separated by spacing, but do not have a blank line in 
between. This means that you should only press the Enter key once to create a new paragraph. The 
spacing between paragraphs in RevMan cannot be modified. 

Generally, you should use paragraphs or one of the list formats. If you need to insert a line break, you can 
do this with Shift-Enter. 

Some types of formatting apply to paragraphs as a whole, while some formatting can be used for 
individual characters.         

Paragraph formatting 
Formatting that can be applied at the paragraph level are bulleted and ordered lists, and indentation, 
which can be used for creating nested lists (i.e. lists within lists). 

TO APPLY LIST FORMAT 
1. Select the text that should be in the list. 

2. Click the Bulleted List or Ordered list button on the toolbar. 
The list format is applied with each paragraph becoming a separate list item.        

You can construct nested lists by using the indent buttons to adjust the level of list items. Note that you 
cannot indent to more than three levels.  

Character formatting 
You can format your text in the published review with bold, italics, underline, superscript and subscript by 
using the buttons on the  main toolbar. 

You can also apply text marker (ie, a yellow highlight) within RevMan, but this formatting will not be 
published (the highlighted text itself will be published, but without the highlighting). If you click the Sticky 
Marker button to the right of the text marker, everything you type will be highlighted, until you turn off 
the Sticky marker again. 

Note: formatting such as bold or italics should not be used to signify a sub-heading. The heading 
paragraph styles must be used for this, see Headings. 

You cannot modify the font size of individual characters, but you can change the overall size of the text as 
it appears in RevMan, see Interface options. 

Links 
You can insert links to other sections in the review, such as studies, or figures, see Links. 

Symbols 
See Inserting symbols 
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Tables 
See Tables in main text 

Track changes 
See Track changes 

Main text 
The main text contains a number of fixed headings that must be in every review. These cannot be 
modified, but you can add your own subheadings, see Headings. 

Each text section can collapsed and expanded individually, see Collapsing and expanding sections. 

Paragraphs and line breaks 
Text in RevMan is divided into paragraphs that are separated by spacing, but do not have a blank line in 
between. This means that you should only press the Enter key once to create a new paragraph. The 
spacing between paragraphs in RevMan cannot be modified. 

Generally, you should use paragraphs or one of the list formats. If you need to insert a line break, you can 
do this with Shift-Enter. 

Some types of formatting apply to paragraphs as a whole, while some formatting can be used for 
individual characters.         

Paragraph formatting 
Formatting that can be applied at the paragraph level are bulleted and ordered lists, and indentation, 
which can be used for creating nested lists (i.e. lists within lists). 

TO APPLY LIST FORMAT 
1. Select the text that should be in the list. 

2. Click the Bulleted List or Ordered list button on the toolbar. 
The list format is applied with each paragraph becoming a separate list item.        

You can construct nested lists by using the indent buttons to adjust the level of list items. Note that you 
cannot indent to more than three levels.  

Character formatting 
You can format your text in the published review with bold, italics, underline, superscript and subscript by 
using the buttons on the  main toolbar. 

You can also apply text marker (ie, a yellow highlight) within RevMan, but this formatting will not be 
published (the highlighted text itself will be published, but without the highlighting). If you click the Sticky 
Marker button to the right of the text marker, everything you type will be highlighted, until you turn off 
the Sticky marker again. 

Note: formatting such as bold or italics should not be used to signify a sub-heading. The heading 
paragraph styles must be used for this, see Headings. 

You cannot modify the font size of individual characters, but you can change the overall size of the text as 
it appears in RevMan, see Interface options. 

Links 
You can insert links to other sections in the review, such as studies, or figures, see Links. 
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Symbols 
See Inserting symbols 

Tables 
See Tables in main text 

Track changes 
See Track changes 

Headings 
The main text of every Cochrane review contains fixed headings. These fixed headings are included as 
'protected text', which cannot be deleted and is shown in blue. 

Three other types of headings can be used: 

• Predefined recommended headings. 

• Suggested optional headings. 

• User-defined headings. 

Headings are structured through heading levels, with Heading 1 being the highest level. This is  reserved 
for the main section headings, such as Abstract and Discussion. A subheading should always be one level 
lower that the predefined heading of its parent section. For example, if you wish to add the optional 
heading "Adverse outcomes" under "Types of outcome measures", the heading should be added as a 
Heading 4, since the parent heading is at the Heading 3 level. 

Recommended headings 
All recommended headings are predefined in RevMan and included when a new review is created. They 
are represented with special icons in the outline:   

 

TO REMOVE A RECOMMENDED HEADING 
1. Right-click the heading and choose Deactivate Heading. 

Note: Deactivating a heading will move any text in that section to the preceding section. 

TO ACTIVATE A RECOMMENDED HEADING 
1. Locate the heading in the outline. 

2. Right-click the heading and choose Activate Heading. 

Note: You do not have to include any text between a section's fixed heading and its first recommended 
subheading. If you do not do so, RevMan will show a blank line after the fixed heading so that text can be 
included there at a later date. This blank line will not appear when the review is published.           

Optional and user-defined headings 
Optional and user defined headings are added manually. The optional headings are described in the 
Handbook.  

TO ADD AN OPTIONAL OR USER-DEFINED HEADING 
1. Enter the heading text on a separate line. 
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2. Apply the relevant heading style using the pull-down list in the toolbar.   

See also Main text. 

Links 
You can work with links in several ways. You can insert links by choosing them from a list or you can type 
the link text and mark it as a link later.   

When a link has been made, the link text cannot be edited. If the relevant property of the destination 
element is modified, all links to it will be updated automatically. 

Like most functions in RevMan, there are multiple ways accessing the Link function: you can use the Link 
button on the toolbar , the context (or right-click ) menu, or the main menu: Edit > Insert Link.       

TO INSERT A LINK     
1. Either: 

• place the cursor where you wish the link to appear, or 

• select a string of text that the link should replace.    

2. Click the Link button. 
The Link window opens. 

3. Choose the type of resource to link to. 
The relevant resources will be listed on the right. If you had selected some text that matches a 
possible destination, such as "Figure 2", the type and destination will be pre-selected for you. 

4. If linking to studies or references, choose between ordering the items chronologically (the 
default) or alphabetically.   

5. Click the destination. 
Or, if you are inserting a link to an internet resource, enter the address ("http://" is optional), and 
the text that should be used for the link. 
Tip: You can select multiple items by holding the Ctrl key while clicking the references. 

6. Click OK. 
The link(s) appear in the text             

TO MODIFY A LINK 
1. Place the cursor within the link. 

2. Click the Link button. 
The Link window opens, allowing you to specify the link options. See 'To insert a link'. 

TO FIND AND MARK LINKS IN SOME TEXT 
1. Select the text. 

2. Choose Edit > Find and Mark Links 
All unlinked IDs in the selected text are found and made into links. 
Note: The Find and Mark Links function only works on a selection of text and 
will skip any collapsed sections within your selection. 

TO FIND AND MARK LINKS IN THE WHOLE REVIEW  
1. Choose Edit > Global Edit ... 

The Global Edit window opens. 
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2. Select Globally Find and Mark Links and click OK. 
All unlinked IDs in the text are found and made into links. 

TO GO TO A LINK'S DESTINATION 
1. Right-click the link and choose Follow Link. 

TO DELETE A LINK COMPLETELY 
1. Delete the link text. 

TO REMOVE A LINK 
1. Place the cursor within the link. 

2. Click the Remove Link button. 
The link is removed, but the text is retained.    

Inserting symbols 
RevMan supports a variety of symbols, Greek, Latin, Cyrillic and East-Asian characters. 

TO INSERT A SYMBOL 
1. Locate the cursor where you want to insert a symbol, and one of the following: 

• Click   on the toolbar. 

• Right-click and choose Insert Symbol ... 

2. Select the symbol to insert. 

3. Click OK.   

Tip: You can also type symbols directly into the text by pressing the Alt key while typing the Unicode number. 
For example, Alt+20293 gives . You can look up the Unicode number for a given character by using 
the Insert Symbol window.    

Depending on the language and version of your operating system, you may need to install East Asian 
characters to include them into the Symbol Table.    

TO INSTALL EAST ASIAN CHARACTERS (WINDOWS XP) 
1. Click Start > Control Panel > Regional Languages and Options. 

2. Click the Languages tab. 

3. Check Install files for East Asian languages. 

4. Click Apply. 

5. If asked, insert the Windows XP installation CD and follow remaining instructions from the 
computer. 

Ligatures 

Ligatures are several letters are joint into a single glyph. They should generally not be used in Cochrane 
reviews. If you are pasting in text that contains the most common ligatures, RevMan will convert them 
into their non-ligature format: ff,fi, fl, ffi, ffl, st. 

  

See also Keyboard shortcuts. 
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Inserting analysis results 
You can insert the result of an analysis as the summary estimate plus 95% confidence intervals (and 
optionally, the numbers of participants and studies, or the I2) into the text of the review as a string 
provided by RevMan. 

TO INSERT AN ANALYSIS RESULT 
1. Place the cursor at the point in the text where you wish to insert the result. 

2. Choose Edit > Insert Analysis Results. 
The Insert Analysis Results window opens, showing all comparisons and outcomes. 

3. Click the outcome that you wish to insert results from. 
The analysis results of the highlighted outcome will be shown in the box below the list. 
Note: Only outcomes set to calculate totals and subtotals will generate a result that can be 
inserted. For more information totals, see Outcome properties. 

4. Selects any of additional informations  as desired: the numbers of participants, the number of 
 studies, or the I2.      

5. Click OK. 
The results are inserted in the text.       

Note: Results are inserted as ordinary text, which can be edited. When results have been inserted, they 
are not updated automatically if the analysis changes. 

Published notes 
Published notes is an optional section of the main text that can be used for notes to be published with the 
review. If you have notes that apply to specific sections, you may be able to insert these as Footnotes. 

In addition to the Published notes and footnotes, you can attach Internal notes to any section of the 
review. These will not be published. 

Track changes 
You can use the Track Changes feature to record most changes made to the review text, so that they can 
subsequently be accepted or rejected. 

TO RECORD CHANGES YOU MAKE 
1. Click the Track Changes button on the toolbar. 

Inserted text will be in green, and deleted text will be in red, with strike through.    

Tip: enter your name under General preferences to have your name recorded for the changes you make. 

Resolving changes 
You can review and accept or reject changes as you come across them in the text, or you can use a 
function to go through each change. 

When you see an individual change in the text, pausing the cursor over the change displays a tool tip that 
shows when the change was made and by whom. 

TO RESOLVE AN INDIVIDUAL CHANGE 
1. Right-click the changed text and choose Accept Change or Reject Change. 

Tip: You can select a block of text containing several changes, and then accept or reject all 
changes in the selected block by using the right-click menu.          
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TO RESOLVE MULTIPLE CHANGES 
1. Use Tools > Accept or Reject Changes. 

The Accept or Reject Changes window opens. 

2. To find the next change after the cursor position click the Find button. 
If a change is found, it will be selected in the Text of Review pane. 

3. Click Accept or Reject as appropriate. 
The next change found will be highlighted. 
If you wish to accept or reject all further changes automatically, use Accept All or Reject All. 

4. Repeat 3 as needed.         

5. Click OK. 

Limitations   
Sections that are edited in a separate pane (so they appear in protected text in the Text of Review pane), 
such as references, cannot have their tracked changed resolved in the text of Review. Instead, you must 
open each section individually to resolve its changes.    

You can also accept every single change, including those in other sections, without reviewing them by 
using the Global replace function. 

Publication and track changes 
If a review that contains tracked changes is marked for publication, the version published will include all 
the changes as if they had been accepted, with no special formatting.       

Find and replace 
You can use the Find function to locate text in the whole review, except for sections that are collapsed. 
See Collapsing and expanding sections. 

The Replace function allows you to replace the found text in nearly all of the review, with the exception of 
protected text sections. Examples of protected text include the fixed and optional headings, which you 
can not modify, and the references, which you can only modify on their own separate tabs. 

The Global replace function works on more sections, but does not allow you to review changes 
individually.            

TO FIND TEXT 
1. Use Edit > Find. 

The Find window opens. 

2. Enter the text string you wish to find. 
Tip: if you had selected some text before opening the Find window, the selection will 
automatically be suggested as the text to find. 

3. Specify any additional criteria. 
You can select one or more of the following options: 

• Match case 

• Find whole words only (e.g. searching for ‘sum’ with this option selected would find 
‘sum’ but not ‘summary’) 

• Ignore protected text 

• Formatting: Bold, Italic, Underline, Superscript, Subscript, and Text Marker. 
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4. Click Find. 
If the text string is found, it will be shown in the Text of Review tab. 

5. If you wish to look for further occurrences, repeat step 4. 

6. Click Cancel when you have finished. 

TO REPLACE TEXT 
1. Use Edit> Replace. 

The Replace window opens. 

2. Enter the text you wish to find and specify any additional criteria -  see 'To find text'. 

3. Enter the text you wish to replace the found text with. 
If you leave this field blank, using Replace or Replace all will delete the found text  without 
replacement.       

4. Click Find. 
Repeat if necessary until you have located the first occurrence of the text string that you wish to 
replace. 

5. Either: 

• Click Replace to replace the currently selected occurrence. 
Repeat this to replace additional occurrence one at a time. 

• Click Replace All to replace al occurrences of the search string. 
Note: You cannot replace protected text, such as headings.    

6.  Click Cancel when you have finished.      

Tip: Ctrl-F and Ctrl-R are the keyboard shortcuts for Find and Replace.   

       

Importing text 
RevMan can import the main text of the review from files in HTML format. But the file must have the 
correct headings, and cannot have too much extra formatting. The function is primarily intended for 
importing files that were originally exported from RevMan (see Exporting text). 

Warning: If you edit RevMan HTML files in Microsoft Word and import them back into RevMan, check the 
results carefully. For example, you will most likely have to reapply the correct paragraph formatting for all 
bulleted and numbered lists. 

TO IMPORT TEXT 
1. Use File > Import > Text of Review. 

The Import Text Wizard opens. 

2. Click Next. 
The Open window opens. 

3. Locate and click the file you wish to import. Click Open. 
The wizard shows a preview of the chosen file. To choose a different file, click the Open button. 

4. Click Next. 
The wizard shows a list of the text sections. If you click a section name, the pane on the right 
shows what would be imported for that section. 

5. Select the sections to import and click Finish. 
The number of successfully imported sections is reported. 
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6. Click OK.     

Global edit 
The global edit function has two overall uses: 

• Replacing a particular string of text with another string. This is similar to Find and replace, but 
also affects sections that are not editable or visible in the Text of Review pane, such as protected 
text (e.g. references) or collapsed sections. 

• Making a change throughout the review, such as deleting all notes. 

Note that you cannot combine the two uses; when you choose one of the bottom options, the function to 
replace text is disabled.    

TO REPLACE TEXT 
1. Choose Edit > Global Edit. 

The Global replace window opens. 

2. Enter the text to find, and the text to replace with. 

3. Click OK. 

TO REMOVE ALL MARKER, ACCEPT ALL CHANGES, DELETE ALL NOTES OR FIND ALL LINKS 
1. Choose Edit > Global Replace. 

The Global replace window opens. 

2. Select one or more of the following options: 

• Globally Remove All Marker. This removes all text marker (the yellow highlight), but 
leaves the marked text. 

• Globally Accept Tracked Changes. This accepts all tracked changes without reviewing 
them individually. 

• Globally Delete Notes. This deletes all notes from the review. 

• Globally Find and Mark links. This finds all unlinked IDs  in the review (including 
collapsed sections) and makes them in to links.  

3. Click OK.     
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Tables 

About tables 
There are five types of table in RevMan: 

• Tables in main text - optional, used for presenting limited amounts information in tabular format 
within the main body of text. 

• Characteristics of studies tables - mandatory tables used for recording the characteristics of 
studies that are included, excluded, awaiting classification, or ongoing. Each type of study has a 
number of predefined attributes, and you can include additional attributes.     

• Risk of bias tables - optional, used for additional characteristics of included studies. They are 
called Assessment of methodological quality tables in diagnostic reviews. In diagnostic reviews 
using the QUADAS-2 standard, the quality assessment interface is merged into the 
Characteristics of studies, but in the published review both tables are rendered separately.      

• Summary of findings tables - optional, can be generated with Grade Profiler software and 
imported (for Intervention reviews) , or created within RevMan. 

• Additional tables - optional, used for tables that are too large, or not sufficiently important to be 
in the main body of text. 

Appearance of published tables 
RevMan does not reproduce the exact appearance of tables as they will be published in The Cochrane 
Library. See also Published PDF preview. 

      

Tables in main text 
You can use tables within the main body of text. 

Constructing in-text tables 

TO INSERT A TABLE 
1. Position the cursor where you wish a table to appear 

2. Click the Table button. 
A table containing three rows and three columns will be inserted.     

TO ADD ROWS OR COLUMNS 
1. Right-click a table cell where you wish the new row or column to appear.        

2. Choose either Insert Row Above, Insert Row Below, Insert Column To The Left, or Insert Column 
To The Right. 

TO REMOVE ROWS OR COLUMNS 
1. To remove multiple rows or columns, select a series of cells that span the rows or columns you 

wish to remove. 

2. Right click a cell in the rows or columns you wish to remove.   

3. Choose Delete Rows or Delete Columns. 
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TO MERGE CELLS 
1. Select the cells you wish to merge 

2. Right-click within the table and choose Merge Cells   

TO SPLIT A MERGED CELL 
1. Right-click a merged cell and choose Split Cells    

Formatting tables 
In addition to the formatting that is available within all of the main text, tables have two further options: 
heading cells, and cell alignment. 

TO MAKE A CELL A HEADING 
1. Right-click the cell and choose Toggle Heading/Cell 

The heading formatting is applied to the cell. 

You can specify the vertical and horizontal text alignment for each cell.   

EXAMPLE: TO SET A ROW TO BE ALIGNED BOTTOM CENTRE 
1. Select the cells in the row 

2. Right-click within the table and choose Alignment > Align Centre. 

3. Right-click within the table and choose Alignment > Align Bottom. 

Width and height 
You do not have to specify the width and height of tables or individual cells. Instead, cells (and thereby 
row, columns and tables) will expand automatically to fit the content. 

Note: If a column is too wide, it is probably because one of its cells contains a long word. RevMan can only 
wrap the text in a cell when it contains a space. 

Warning: Do not hyphenate words to adjust the column widths in RevMan; when  published, the tables 
are almost certain to have a different width than what you see in RevMan. 

Characteristics of studies tables 
Each category of study (included, excluded, awaiting classification and ongoing) has a special table where 
you provide the attributes of the relevant studies. 

In Intervention and Methodology reviews, each study also has a Risk of bias table. 

Diagnostic reviews can also have a separate Assessment of methodological quality table. 

In Diagnostic reviews using QUADAS-2, data entry for the two tables have been combined into one due to 
overlap between the expected content of the 'Characteristics of included studies' table and that of the 
description expected for each domain in the table. However, in the published review both tables are 
rendered separately. It is possible to preview the characteristics table. 

TO ENTER STUDY CHARACTERISTICS 
1. Locate the table in the outline. 

2. Double-click the study for which you wish to enter the data. 
In the Text of review tab, the text cursor moves to the first field in the table 

3. Enter the characteristics. 
Tip: Use the Tab key to move to the next row; use Shift-Tab to move up one row. 
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User defined characteristics 
The four tables have a predefined set of standard characteristics, but you can also add up to three user 
defined characteristics for each study category. 

TO ADD USER DEFINED CHARACTERISTICS: 
1. Open the table properties. 

Click the table in the outline, and the click the Properties button on the outline toolbar. 

2. Select up to three user defined characteristics. 

3. Enter a Heading for each characteristic. 

4. Click OK. 

Ordering studies 
Studies in the characteristics tables can be ordered in three ways: 

• Study ID - sorted alphabetically by the study ID. This is the default setting. 

• Year of Study - sorted on the Year field of the study's properties (and then alphabetically by 
Study ID). Studies without a year are listed first. 

• User defined order - sorted by the user by moving studies up and down in the outline. 

TO CHOOSE A SORT ORDER: 
1. Open the table properties. 

Click the table in the outline, and the click the Properties button on the outline tool bar.   

2. Choose the order you want from the Sort By pull-down list. 

3. Click OK. 

TO SPECIFY A USER-DEFINED ORDER: 
1. Click one of the studies you wish to reorder. 

2. Click the Move Up or Move Down buttons  in the outline toolbar to move the study. 
Note: these buttons are only active if you have set the table to user-defined order. 

3. Repeat steps 1 and 2, until the studies are in the desired order. 

Risk of bias tables 
Each included study has a Risk of bias table. Each row in the table consists of: 

• A risk of bias item, e.g. 'Allocation concealment (Selection bias) '. 
Tip: To see the underlying explanation, pause the cursor over the item to display a tool tip text.    

• The authors' judgement for that item. 

• A description that supports the judgement. 

You can choose between a number of predefined risk of bias items, and add your own. Some risk of bias 
items are assessed for the study as a whole while others must be assessed at the outcome level.   

For more information on the rationale and use of use risk of bias tables, see the Handbook. 

The Risk of bias tables are called Assessment of methodological quality tables in diagnostic reviews. 
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TO ACTIVATE AN ITEM 
1. Open the properties for the Risk of bias tables. 

Click the Properties icon next to the Risk of bias table heading. 

2. Select the item you wish to activate. 
Click on the item in the left pane. The predefined items are blue and cannot be modified, while 
user-defined items are black.   

3. If the item must be assessed at the outcome level, add one or more outcome groups, see 'To add 
an outcome level group'. 

4. Select the Activated check box. 
If the check box is grayed out, it is because outcome groups have not yet been specified, see 
above. 

5. Click OK. 
The properties window closes and the new item is added to the table. If you defined multiple 
outcome groups, there will be a row for each. 

TO ADD A USER-DEFINED ITEM 
1. Open the properties for Risk of bias tables. 

Click the Properties icon next to the Risk of Bias Table heading, and go to the Risk of Bias Tables 
tab. 

2. Add the new item. 
Click the Add button beneath the left pane. 
The item will be created with the default name 'New item'.   

3. Edit the name in the Item field. 

4. Input the Full Question. 

5. Specify the assessment level. 

6. Activate the item (see above). 

7. Click OK. 

TO SPECIFY A USER-DEFINED ORDER 
1. Open the properties for the Risk of bias tables. 

2. Click one of the risk of bias items you wish to reorder. 

3. Click Move Dn or Move Up to move the item. 

4. Repeat steps 3 and 4, until the items are in the desired order. 

5. Click OK.  

Study or outcome level assessment 
Some risk of bias items are assessed for the study as a whole (e.g. 'Allocation concealment?') while others 
must be assessed at the outcome level (e.g. 'Blinding'). 

To use assessment at the outcome level,you must: 

• have created the relevant outcomes, see Constructing a comparison table, and 

• add one or more outcome level groups. 
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TO ADD AN OUTCOME LEVEL GROUP 
1. Open the properties for the Risk of bias tables. 

Click the Properties icon next to the Risk of bias table heading, and go to the Risk of Bias Tables 
tab. 

2. Select  the item you wish to change. 
Click on the item in the left pane. 

3. Click the Add button to the right of the list of outcome groups. 
A new group with the label 'All outcomes ' is created. 

4. Modify the label of the outcome group. 

5. Select the outcomes that should be part of the group from the list below. 

6. Repeat steps 3 to 5 to create the number of groups you require. 

7. If needed, activate the item. 

8. Click OK. 

Blank entries and publication 
If a Risk of bias table contains an item with an empty description field and the judgement is set to 'Unclear 
risk', this row of the table will not be published with the review in The Cochrane Library. This is a way for 
authors to include an item for one study, but not others. 

Changes from RevMan 5.0 
The risk of bias item names, judgements  and explanations were updated in RevMan 5.1. 

When creating a new review, the Risk of bias table will contain seven risk of bias items. The item 'Blinding 
(performance bias and detection bias)' has been split in to two items: 'Blinding of participants and 
personnel (performance bias)' and 'Blinding of outcome assessment (detection bias)'. All items in the Risk 
of bias table will be activated by default. 

The table below shows the mapping between Risk of bias items created in RevMan 5 opened in RevMan 
5.1 or later: 

RevMan 5.0 When edited in RevMan 5.1 

Item Full question Bias Explanation 

Adequate 
sequence 
generation? 

Was the allocation 
sequence 
adequately 
generated? 

Random 
sequence 
generation 
(selection 
bias) 

Selection bias (biased allocation 
to interventions) due to 
inadequate generation of a 
randomised sequence 

Allocation 
concealment? 

Was allocation 
adequately 
concealed? 

Allocation 
concealment 
(selection 
bias) 

Selection bias (biased allocation 
to interventions) due to 
inadequate concealment of 
allocations prior to assignment 

Blinding? Was knowledge of 
the allocated 
interventions 
adequately 
prevented during 

Blinding 
(performance 
bias and 
detection 
bias) 

Performance bias or detection 
bias due to knowledge of the 
allocated interventions after 
assignment 
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the study? 

Incomplete 
outcome data 
addressed? 

Were incomplete 
outcome data 
adequately 
addressed? 

Incomplete 
outcome 
data 
(attrition 
bias) 

Attrition bias due to amount, 
nature or handling of 
incomplete outcome data 

Free of 
selective 
reporting? 

Are reports of the 
study free of 
suggestion of 
selective outcome 
reporting? 

Selective 
reporting 
(reporting 
bias) 

Reporting bias due to selective 
outcome reporting 

Free of other 
bias? 

Was the study 
apparently free of 
other problems that 
could put it at a high 
risk of bias? 

Other bias Bias due to problems not 
covered elsewhere in the table 

Free of bias 
X? 

[entered by the 
user] 

Free of bias 
X? 

[entered by the user] 

 

Summary of findings tables 
Summary of Findings tables can be generated and added to RevMan in two ways: 

• Prepared in Grade Profiler and imported to RevMan. This is the recommended option. 

• Prepared using RevMan's table component. 

TO IMPORT A SUMMARY OF FINDINGS TABLE 
1. Right-click the Summary of Findings Tables heading in the outline and choose Add Summary of 

Findings Table. 
The New Summary of Findings Table Wizard opens. 

2. To accept the default option to Import The Table From a File Created in GRADEprofiler, click 
Next.    

3. Choose the file to import, and click Open. 
The file must already have been created and saved from GRADEprofiler. 

4. Click Finish.          

TO CREATE A SUMMARY OF FINDINGS TABLE USING THE REVMAN EDITOR 
1. Right-click the Summary of Findings Tables heading in the outline and choose Add Summary of 

Findings Table. 
The New Summary of Findings Table Wizard opens. 

2. Choose the Create a table using RevMan's table editor option and click Next.    

3. Enter the title and click Next. 
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4. Choose Outcomes and/or subgroups that should be included in the table, click Add and then 
Next. 
Selected outcomes and/or subgroups appear in text box list on the right side. 
Tip: You can select more than one Outcome and/or subgroup at a time by holding CTRL and 
selecting Outcome and/or subgroup with the left mouse button and then click Add. 
Tip: You can use the Move Up and Move Dn buttons to arrange the list of selected outcomes 
and/or subgroups. 

5. Choose the columns to include in the table and click Finish. 

For more information on Summaries of findings, see section 11.5 in the Handbook. 

Additional tables 
Additional tables have all the functionality of tables in main text, but have some additional characteristics: 

• They have a Title (which can be edited on the table's Properties). 

• They can have footnotes. 

• They can be linked to in the main text. 

TO CREATE AN ADDITIONAL TABLE 
1. Right-click the Additional Table heading in the outline and choose Add Table. 

The New Additional Table Wizard opens. 

2. Go though the steps in the wizard. 
Specify a title and the number of rows and columns. 

3. Click Finish        

TO PASTE A TABLE FROM ANOTHER PROGRAM 
1. Copy a table to the clipboard (e.g., from Microsoft Word). 

2. Right-click the Additional Table heading in the outline and choose Add Table. 
The New Additional Table Wizard opens. 

3. Specify a title and click Next. 

4. Choose the Paste in a table copied from another program option. 

5. Click Finish. 
A new table is appeared in the Additional tables section. 

You can also create additional tables by transforming a table from the main text or an appendix. 

TO MOVE A TEXT TABLE TO ADDITIONAL TABLES 
1. Right-click anywhere within the table and choose Move to Additional Tables. 

You can choose whether to insert a link to the new table at the location it was moved from. 
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Studies and references 

About studies and references 

Studies 
A study will have one or more references and may be used in the analysis. The basic attributes of a study 
are: 

• Study ID - a label identifying the study, which is used in the data tables and in links to the study in 
the text. The standard format is "Cochrane 1970". The ID can be no longer than 45 characters.  

• Year the study was conducted. 

• One or more references. 

 Studies are divided into four categories:   

• Included studies - studies that meet the inclusion criteria. 

• Excluded studies - studies that do not meet the inclusion criteria, but appear to do so.    

• Studies awaiting classification - studies that have been identified, but not yet fully assessed for 
inclusion or exclusion by the authors.   

• Ongoing studies - studies that are not yet completed, but are likely to be considered for inclusion 
in the future. 

See also Characteristics of studies tables 

You can add studies one by one, or create several studies at a time by importing their references. 

See also Organising studies. 

References 
There are four types of references: 

• References to studies 

• Other references 

• Additional references (cited in the text) 

• Other published versions of this review 

• Classification pending references 

References of the type Other references all have a Reference ID that is similar in function to the Study ID 
(see above). 

See also Editing references and Importing references. 

       

Organising studies and References 
The are three ways you can work with studies and references in the outline: 

• With the right-click menu. 

• Using drag and drop. 

• Using the keyboard to cut, copy and paste. 
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Moving multiple elements 
You can select multiple elements of the same general type (study, reference, outcome, figure, etc) and 
then move, copy or delete all of them at the same time. 

TO SELECT MULTIPLE ELEMENTS ONE AT A TIME 
1. Click the first record you want to select. 

2. While holding down the Ctrl key, click each additional record you want to highlight. 
Each record will be highlighted. 

To select a series of element  

1. Click the first record in the series you want to highlight. 

2. Hold down the Shift key and click the last record in the series you want to highlight. 
All records in between will also be highlighted.  

  

Copying studies between reviews 
You can copy a study from one review to another, including all references, study characteristics and the 
risk of bias table. Note that only those risk of bias items that are active in the target review will be 
transferred. 

TO COPY A STUDY TO ANOTHER REVIEW 
1. Right-click the study that you want to copy and choose Copy. 

2. Open the target review. 

3. Right-click the Included Studies heading and choose Paste. 

Tip: You can also copy study data rows, outcomes or whole comparisons. You should first have copied all 
relevant studies, otherwise any studies missing from the target review will be created as blanks. 

Importing references 
You can import references from other sources into your review. The process has two main steps, one of 
which takes place within RevMan:     

• First, outside of RevMan, retrieve the references you want and save them in a format RevMan 
can open (see ‘Preparing a reference file’ immediately below). 

• Then, within RevMan, import the file and organise the references. 

See also Importing studies. 

Preparing a reference file 
RevMan can read four reference formats: 

• RIS format - a generic format supported by most reference management software. 

• PubMed MEDLINE format - files downloaded from PubMed using MEDLINE format. 

• RevMan format - supported by RevMan 4 and 5; can be generated from reference management 
software by using the relevant output style. See the RevMan web site at 
http://tech.cochrane.org/revman/documentation/reference-management for updated output 
styles. 

• Vancouver format. Note that for Vancouver style, RevMan accepts only journal articles. 
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To import your references to RevMan, you must have saved them in a text file in one of these four 
formats somewhere on your computer.   

Importing 

TO IMPORT REFERENCES 
1. Use File > Import > References. 

The Import References Wizard opens. 

2. Go through the steps in the Wizard. 

3. Click Finish. 

Tip: If you import a file that also contains non-reference text, RevMan will try to ignore the text. The 
number of lines ignored will be shown beneath the preview of the import file.    

Importing studies 
You can use the Import Studies function to import new studies (including identifiers, references and 
characteristics), but also update existing studies. The study information you want to add or update must 
be in a special study exchange XML format (see http://tech.cochrane.org/revman/documentation/file-
formats for specifications ). 

When you import, RevMan will first match the studies in the file against what is already in your review, 
and suggest the appropriate action. The matching algorithm will primarily look for identical unique 
identifiers (e.g. ISRCTN for a study or PubMed ID for a reference). When a match is found, RevMan will by 
default update the existing study with the information in the import file, overwriting the existing content. 
You will have the option to override this, and create a new study instead. 

TO IMPORT STUDIES 
1. Use File > Import > Studies. 

The Import Studies Wizard opens. 

2. Click Next. 
The Open window opens 

3. Locate the file you wish to import and click Open. 

4. Click Next. 
A report shows how the import file matches against the studies already in the review, and the 
default actions. Expand sections to see the details. Content being overwritten is shown in red. 
For studies where a match is found, you can choose to create them as new instead. For studies 
with no match found you can choose to not import them at all.     

5. Click Finish. 
The Import Studies Report opens. You can print or save it if you wish to review the results later. 

6. Click OK 

Editing references 
You can enter or edit references directly in RevMan. Each reference opens in a separate tab, where it is 
edited in a structured format with a field for each element. On a reference tab you will see: 

• Reference ID or Study ID. If the reference is an Other reference, the reference ID can be edited 
here. For study references, the Study ID is displayed, but cannot be edited (to modify it, edit the 
study; or to choose a different study, move the reference).    
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• Reference Type. For each type, some fields are required and others optional.    

• For study references only: option to select as the primary reference.   

• The fields that make up the reference. 

• A section for optional identifier fields, such as MEDLINE ID. 

• A preview pane showing the formatted reference. 

TO EDIT A REFERENCE 
1. Locate the reference in the outline and double-click it. 

The reference opens in a tab. 

2. Choose the Reference type from the pull-down list. 

3. Enter the information in the relevant fields. 
Fields that are required for the chosen reference type are shown with a bold label. 

4. Close the reference tab when you finished with editing.    

Tip: If a study has multiple references, you can browse between them with the    and  buttons. 

Formatting in references 
You can insert symbols and apply text marker in all reference fields, but in most fields you cannot apply 
any other formatting. The exception is the English title and Original title filed where you can also apply 
italics, superscript and subscript - see 'Character formatting' in the Main text section.   

The list of journals 
Instead of typing in the journal name, you can choose it from a predefined list of journal names. 

TO USE THE LIST OF JOURNALS 
1. Right-click in the field for entering Journal/book/source and use Choose From List. 

The Choose a Journal window opens. 

2. Click the journal you wish to insert. 
Tip: You can use the keyboard to quickly navigate in the list. Type one or more letters to jump to 
the first journal that begins with the letter(s). 

3. Click OK. 
The window closes and the journal name is inserted, replacing any text previously in the field.       

TO CUSTOMIZE YOUR JOURNAL LIST 
1. Right-click in the field for entering Journal/book/source and choose Edit Custom Journals List ... 

The journals.txt file opens. 

2. Enter each journal on a separate line. 

3. Save the file, then close it. 

Your custom journals are shown in a special section at the top of the journals list. 

Tip: You can also edit the list of default journals available in your version of RevMan by editing the 
following file: [installation folder]\misc\journals.txt. The default installation folder on Windows is 
'C:\Program Files\Review Manager 5\'. 
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Primary reference 
If a study has more than one reference, one of them can be selected as the primary reference. 

Study centric view 
In the default view, information for a study is shown in multiple places, based on the type of information. 
Study Centric View groups all information for a study under the Study ID in the outline pane: References, 
Characteristics, Risk of Bias, and allows seeing all Analysis results for that study on a single tab.  

You can switch to Study Centric View using the toolbar over the tree view, or switch it on permanently 
under Interface preferences.  
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Data and analyses 

Constructing a comparison table 
Cochrane Intervention reviews are based on the comparison of two interventions, and the comparison 
table reflects this. Studies will be analysed as two-way comparisons (e.g. X versus control, or X versus Y). 

The comparison table has a maximum of three levels: 

• comparisons, 

• their outcomes, 

• and their subgroups, if any. 

You create the comparison table by adding your comparisons, and then adding the relevant outcomes and 
subgroups. When you have created your outcomes, you can add studies to these for use in the analysis, 
see Adding studies to an analysis. When the comparison table has been created and studies have been 
added, you will be able to enter the data for the review - see Entering data. 

Other types of review have other ways of handling the analyses, see Data and analyses in diagnostic 
reviews. 

Comparisons 

TO ADD A COMPARISON 
1. Right-click the Data and Analyses heading in the outline and choose Add Comparison. 

The New Comparison Wizard opens. 

2. Enter a Name for the comparison. 
You can type in the name, or base the name on that of an existing comparison. To do so: 

1. Click the down arrow at the end of the Name box to open a pull-down list of all 
comparisons. 

2. Choose the comparison you wish to base the name on. 

3. Edit the name.   

3. Click Finish. 

Other ways of adding a comparison: 

• Click the Data and Analyses heading in the outline, and then click the Add button on the toolbar. 

• Click the Add Comparison button in the Data and analyses section in the Text of Review.     

Outcomes 

TO ADD AN OUTCOME 
1. Right-click the relevant comparison in the outline and choose Add Outcome. 

The New Outcome Wizard opens. 

2. Choose the data type for the outcome, and click Next. 

3. Enter a Name for the outcome. 
You can type in the name, or use the name of an existing outcome. To use an existing name: 

1. Click the down arrow at the end of the Name box to open a pull-down list of all 
outcomes. 
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2. Choose the outcome name you wish to use. You can edit the name, if necessary.   

4. Edit the Group Labels, and click Next. 

5. Specify the analysis method, and click Next. 

6. Specify the analysis details, and click Next. 

7. Specify the graphs details, and click Next. 

8. Choose the next action, and click Finish. 

Once you have created an outcome, you can change the details of the analysis by modifying the 
properties of the outcome. See Outcome properties. 

Subgroups 

TO ADD A SUBGROUP 
1. Right-click the relevant outcome in the outline and choose Add Subgroup. 

The New Subgroup Wizard opens. 

2. Enter a Name for the Subgroup. 
You can type in the name, or use the name of an existing subgroup. To do so: 

1. Click the down arrow at the end of the Name box to open a pull-down list of all 
subgroups. 

2. Choose the subgroup name you wish to use. You can edit the name, if necessary.   

3. Click Finish. 

Outcomes can contain either studies or subgroups (which contain studies). If studies have been added to 
an outcome, you cannot also add subgroups. If you do need to use subgroups for that outcome, you can 
use the Introduce Subgroup option to create a subgroup and move all the studies to this. 

Comparison properties 
You can use the comparison properties window to modify: 

• The name of the comparison. 

• The group labels used in all outcomes for that comparison.       

TO CHANGE THE GROUP LABELS FOR ALL OUTCOMES FOR A COMPARISON: 
1. Open the outcome properties 

Click the outcome and the click the Properties button in the outline toolbar. 

2. Select Set Group Labels For All Outcomes. 

3. Enter the labels you wish to use. 
Note: Even if you only wish to modify one of the labels, you must fill in both in Group Label 1 and 
Group Label 2 . If you leave one blank, this would be applied to all outcomes. 

4. Click OK. 
The new labels are applied to all outcomes for that comparison.     

    

Outcome properties 
When you have created an outcome, you can define the details of the analysis by modifying the 
properties of the outcome. 
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Tip: You can easily change some of the properties for an outcome directly by using the toolbar buttons at 
the top right corner of the content pane to toggle between the available Effect Measure and Analysis 
Model options. 

TO MODIFY AN OUTCOME 
1. Right-click the outcome in the outline and choose Properties. 

2. Use the General tab to modify the Name, Data Type and Group labels. 
Note that changing the data type will mean that any data already entered will be lost. 

3. Use the Analysis Method tab to set the Statistical Method, Analysis Model and Effect Measure 
options. 

4. Use the Analysis Details tab to specify options for Totals, confidence intervals, and some 
advanced options. 

5. Use the Graph tab to specify options for the graph appearance. 

6. Click OK when finished.   

Note: Outcomes of the type Other Data have a separate set of properties. These only allow you to specify 
the Name, and the number of rows and columns in the data table. 

General options 
Use the outcome Name to describe the outcome. 

You can choose between the following Data types: 

• Dichotomous: number of events and participants in the two groups. 

• Continuous: number of participants, mean and standard deviation for the two groups. 

• O-E and Variance: number of events and participants, and pre-calculated observed – expected 
(O-E) and variance. 

• Generic Inverse Variance: pre-calculated estimate of treatment effect and standard error of 
estimate. 

• Other Data: data of all other types, entered in a free text table. 

The Group Labels (1 and 2) are used as headings in the data tables, and are published on those analyses 
graphs that are included as figures. The default labels are 'Experimental' and 'Control'. You can edit the 
labels for an individual outcome on the outcome properties, but you can also change the labels used in all 
outcomes for a comparison, see Comparison properties. 

Analysis Method options 
The Statistical Method options available depend on the data type, and in turn determine what analysis 
model and effect measure options are available. 

Analysis Details options 
The options for Totals determine whether the analysis will show totals for the entire outcome, for sub-
categories only, or not show any totals. 

Study confidence interval and Total confidence interval will be used as the default values when the review 
is published in The Cochrane Library. If you want to specify the default confidence intervals to be applied 
to any new outcome in RevMan use Settings: Statistical. 

Advanced options: 
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• Test for subgroup differences. 
When 'Totals and subtotals' is selected the test is always expected to be valid, and cannot be 
turned off . When 'Subtotals only' is selected the subgroups might not be actual subgroups but 
different analyses (e.g. different comparisons), so in you may wean to switch off the test. When 
'No totals' is selected the test is not valid because it is using the totals in the calculations. 

• Swap event and non-event. 

• Entered data are on log scale (generic inverse variance only). 
Ratio measures such as odds ratios, risk ratios and hazard ratios should be entered as ln(effect 
size) and SE[ln(effect size)]. Non-ratio measures such as mean differences and risk differences 
should be entered in their original metric. The data entered will be used in the meta-analysis. 
However, when the results are presented, the ratio measures will be converted to their original 
metric (odds ratio etc.) and the information entered here will determine whether this happens. 

• Enter number of participants (generic inverse variance, for display only). 
Select this check box if you want to enter the number of participants in the two compared groups 
into the data table. These data are provided for display purposes only and are not used in the 
meta-analysis. 

Graph options 
Left Graph Label, Right Graph Label are used beneath the analysis graph. The defaults are 'Favours 
[experimental]', and 'Favours [control]'. These must be modified to accurately reflect the intervention and 
control. You can edit the labels for an individual outcome on the outcome properties, but you can also 
change the labels used in all outcomes for a comparison, see Comparison properties. 

Tip: Remember to reverse the labels if the outcome is positive.    

You can use the Scale option to set the graph scale to any numerical value. You can also modify the scale 
by using the slider beneath the graph, see Analysis graphs. 

You can choose the order in which the studies appear by using the Sort by option. If you choose User 
Defined order, you can use the Move up and Move Down buttons on the outline toolbar to reorder the 
studies.     

Adding studies to an analysis 
Before studies can be added to an analysis: 

• The studies must be in the Included Studies section. 

• You must have constructed a comparison table. 

TO ADD STUDIES 
1. Right-click the outcome or subgroup and choose Add Study Data. 

The New Study Data Wizard opens.   
Note: If an outcome has subgroups, you can only add studies at the subgroup level. 

2. Choose the studies you wish to add. 
Tip: You can use Ctrl-click (Command-click on Mac OS) and Shift-click to select multiple studies. 
Tip: You can also use the Filter by options to identify studies based on given criteria. You can 
filter studies by a particular year range, an outcome text, Risk of bias and Judgement. 

3. Click Finish. 
You can now begin entering data for the studies. 
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Entering data 
To enter data for a study, you must first have added the study to an analysis. Data can be either typed in 
or pasted in, e.g. from a spreadsheet. 

As you enter data, these are dynamically updated in the Analysis graph. 

TO OPEN A DATA TABLE 
1. Click the outcome you wish to enter data for. 

2. Click the Edit Outcome button on the outline toolbar. 
The outcome data table and analysis will open in a new tab. 

Tip: You can browse between outcomes using the   and  buttons. 

TO PASTE DATA 
1. In the source document, copy the data.   

2. In RevMan, click the top left cell of the area into which you want to add the data. 

3. Click the Paste button on the toolbar.   

Double data entry 
RevMan does not provide functionality for double data entry, but you can use a spreadsheet for doing this 
and then paste the verified data into RevMan. 

      

See also Sensitivity analysis. 

Calculator 
See Calculating data. 

Calculating data 
The Calculator tool can assist you with data imputation and obtaining suitable data for meta-analysis. 

Note: Additional calculator resources, such as updated methods or guidance can be found at 
training.cochrane.org/calculator. 

TO CALCULATE DATA 
1. Open an Outcome tab and click a study. 

2. Click  . 
The calculator window opens. Any study data already entered is used in the corresponding fields. 

3. For Dichotomous and Inverse variance outcomes, select the statistical methods to show. 

4. Enter the data you have. 
If the number you enter is valid, the background in the cell is green, but if there is an error in the 
data, the background is red. 
Tip: You can use the Tab key to move to the next field. 
Tip: You can open a calculator for combining continuous data from multiple groups, by clicking 

 for the group.   
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5. Click Update Data Table. 
The values in the cells with a green border are transferred the data table for the study. The 
Update Data Table button is only available if your calculations have lead to a possible change in 
the data. 

Analysis graphs 
Each outcome tab contains an analysis graph that is dynamically updated as you enter or correct the data 
in the data table (except for outcomes of the type 'Other data', which do not have an analysis graph). 

Graph scale 
You can set the scale of a graph in two ways: 

• using the scale slider at the bottom of the graph, or 

• entering a specific value on the outcome properties. 

The slider lets you set the scale to a wide, but not unlimited, range of values. However, you can specify 
any scale value on the outcome properties. 

Viewing graphs 
Click the Forest Plot button to open the graph in a separate window.       

Risk of bias summary 
The risk of bias summary table for an outcome can be viewed next to the analysis graph in both the data 
table and the Forest Plot window. 

To turn the display of the risk of basis summary on or off, click the Risk of Bias Summary button. Doing so 
will this only affect the outcome or Forest Plot window temporarily; the next time you open it, the default 
preference applies. 

Whether to show the risk of bias summary by default can be controlled under Interface preferences.   

Including graphs as figures 
See Figures generated by RevMan.   

Copying or saving graphs 
To copy or save a graph, view it by clicking the Forest Plot button. You can then use the options for 
Copying a figure to the clipboard, or Saving a figure as a file. 

Funnel plots 

TO VIEW A FUNNEL PLOT FOR AN OUTCOME 
1. Open the data table for the outcome. 

2. Click the Funnel Plot button. 
The funnel plot opens in a new window. 

To publish a funnel plot with the review, include it as a figure. 

Funnel plot options   
If you include a Funnel plot as a figure, you will be able to specify a number of options for its appearance. 
You can set these under Drawing Options on the figure's Properties. 
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Sensitivity analysis 
If you wish to perform sensitivity analysis, you can temporarily omit some of the studies used in an 
outcome or subgroup from the analysis. Such exclusions will be stored in the review file while you are 
working on it, but you cannot submit a review for publication if studies have been omitted from analysis. 

Note: Sensitivity analysis for Diagnostic reviews is not possible within RevMan. 

Note: Analyses included as figures are automatically updated, so if studies are temporarily omitted this 
will be reflected in the figures. 

TO OMIT A STUDY 
1. Click the check box in front of the study name. 

The check mark is removed, and the study no longer contributes to the analysis. 

Tip: You can omit whole subgroups by removing their check mark.   
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Figures 

About figures 
You can include two types of figures in a review: 

• Figures generated by RevMan – these are graphs generated by RevMan from the data you have 
entered. See Figures generated by RevMan. 

• Figures from files – these can be any type of picture, generated in software other than RevMan, 
and saved in a format that RevMan can open. See Adding a figure from a file. 

All figures are consistently named ‘Figure [number]’. You cannot edit the names of figures, but you can 
add descriptive text in their captions. You can change the order of figures and renumber them to ensure a 
unbroken series of numbers, see Ordering and renumbering figures. 

Publication of figures 
A figure must be linked in the text for it to be published. 

You can select the most important forest plots and funnel plots to be displayed more prominently as 
figures within the published review. Advice on how to choose the figures to be emphasized in this way will 
be available in the Cochrane Handbook for Systematic Reviews of Interventions. 

In addition to the figures you include, the forest plots of all analyses will be made available in a separate 
section of the published review. The settings you have specified will be used to display these. 

Figures generated by RevMan 
RevMan can generate a variety of figures that you can include in your review. The main types are: 

• Analysis graphs  - such as forest plots and SROC curves. 

• Funnel plots.   

• Risk of bias figures - in Diagnostic reviews, these are called 'Risk of bias and applicability 
concerns' figures. 

• Flow diagrams - such as study selection flow diagrams. 

Including a RevMan figure in your review is a two-step process: 

1. First, create the figure in the Figures section. 

2. Then add a link to the figure within the text of the review. 

When a figure has been created, it will be updated automatically if the underlying data are changed. 

TO CREATE A FIGURE 
1. Click the Figures heading in the outline, and click Add figure. 

The New Figure Wizard opens. 

2. Select the type of figure and click Next. 

3. If you are creating a forest plot, funnel plot or SROC plot, choose the analysis or outcome to use 
in the figure and click Next. 
Select an item in the left pane to see a preview of the figure in the right pane. 
Risk of bias, or Flowchart figures do not require this step. 
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4. Modify the caption, if necessary. 
RevMan suggests a caption automatically, based on the name of the analysis or outcome used. 
If you are creating a Risk of bias and applicability concerns figure, and have more than one Test 
Group, you can choose which groups to include in the figure. 

5. Click Finish. 
The figure is created with the lowest available number. 

When a figure has been added, you must create a link to it in the text to ensure it is published. 

Forest plot options 
Once a forest plot is included as a figure, you can use the figure properties to control additional aspects of 
its appearance, such as which columns to include, the number of decimals used, and whether to include a 
risk of bias summary. 

If you enable Show RoB Summary in Forest Plots and Outcome Tables under Interface preferences, any 
new Forest Plot figure you create will include the risk of bias summary by default, but no existing figure 
will be modified. 

If a review with figures that includes the Rob Summary is opened in RevMan 5.2 or earlier, the Rob 
Summary will not be displayed. If the review is then saved or checked in, those figures will lose the 
setting, and it must be reapplied using RevMan 5.3. 

  

         

See also Adding a figure from a file 

Risk of bias figures 
You can create two types of figures from the data entered in the Risk of bias tables: 

• A risk of bias graph is a plot of the distribution of judgements (Low risk of bias, Unclear risk of 
bias and High risk of bias) across studies for each risk of bias item. 

• A Risk of bias summary is a summary table of the judgements for each risk of bias item for each 
study. 

Risk of bias summary per outcome 
With RevMan 5.3, the Risk of Bias summary table for an outcome can viewed in data tables and the Forest 
Plot window and be included in Figures based on forest plots. 

A new option under Interface preferences allows turning the RoB Summary on by default. It can be 
toggled for an individual outcome using the Risk of Bias button. 

Once you have added a figure of the type Forest Plot you can open the figure, edit the properties and 
select ‘Show Risk of Bias Summary’ to activate this. The Risk of Bias summary will then be located to the 
right of the forest plot graph. 

Note on challenges for outcome level domains 

Bias domains that apply at study level will be shown for all outcomes, but for outcome level domains 
(blinding of participants and personnel, blinding of outcome assessment and incomplete outcome data), 
this feature will only work correctly if the relevant outcome groups have been specified in detail, by 
selecting the analyses applicable to each outcome group in the Risk of Bias Properties.. 

A May 2014 search of all published reviews showed that only a small percentage of reviews included 
outcome groups that were specified in sufficient detail, as this has not been necessary in the past. 



RevMan 5.3 User Guide 

52 

RevMan adjusts for that fact in two ways: 

• If only a single outcome group exists for a domain, that will always be shown even if outcomes 
have not been added to it.  

• If multiple outcome groups are defined, but the current outcome is not included in any of these, 
a warning will appear. If the outcome remains unlinked to an outcome group, the domain will 
not be displayed on any figures based on the outcome. 

Diagnostic reviews 
The Risk of bias figures are called 'Risk of bias and applicability concerns ...' figures in diagnostic reviews. If 
you are creating a Risk of bias and applicability concerns figure, and have more than one Test Group, you 
can choose which groups to include in the figure. See Figures generated by RevMan. 

Creating a flow diagram 
There are two types of starting flow diagrams in RevMan: 

• Study flow diagrams is a pre-filled flow diagram based on the PRISMA template.     

• Flowchart (blank) is a basic template that lets you construct your own flow diagram from 
scratch. 

TO CREATE A FLOW DIAGRAM 
1. Go to the Figures section in the outline pane. 

2. Right click the Figure section and choose add Figure. 
The New figure wizard opens. 

3. Choose either Study Flow Diagram (PRISMA Template) or Flow Diagram (Blank) and click Next. 

4. Add a caption and click Finish. 
A new flow diagram is created. 

TO OPEN A FLOW DIAGRAM 
1. Expand the Figures section in the outline pane.   

2. Choose a flow diagram you want to open and double-click the name. 
The flow diagram opens in the new tab. 

TO ADD A BOX 
1. Open a flow diagram and click the box that you wish to create a new box in relation to. 

The box is highlighted, and the buttons for additional boxes become active. The resulting box 
location is illustrated below: 
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2. Click the relevant button in the toolbar. 
A new blank flow diagram box is created. 

TO EDIT A FLOW DIAGRAM BOX 
1. Do one of the following: 

• Double-click the box. 

• Right-click the box and choose Edit. 

• Click the box and click  in the toolbar. 

The Edit flow diagram box window opens. 

2. Edit the text. 
Tip: You can use editing text facilities to format text in flowchart boxes. See Main text. 

3. Click OK. 
The text in flowchart box is updated. 

TO DELETE A BOX FROM THE FLOW DIAGRAM 
1. Open a flowchart and click the box you want to delete 

2. Do one of the following: 

• Right-click the box and choose Delete. 

• Click  in the toolbar. 

TO RESIZE A BOX 
1. Do one of the following: 

1. Click and drag the right edge of the box. 

2. Open the box for editing (see above) and enter a value in the Width in Pixels field.     

Tip: Inputting the width in pixels is can be used for ensuring multiple boxes have the exact same width. 

See also About figures; Copying a figure to the clipboard. 

Adding a figure from a file 
This section describes how to add figures created in software other than RevMan, but you can also add 
graphs generated by RevMan as figures, see Figures generated by RevMan for how to do this. 

Before you can add the figure, you must first prepare a file in the correct format, see ‘Preparing image 
files'. 

TO ADD A FIGURE FROM A FILE 
1. Click the Figures heading in the outline and then click the Add button in the outline toolbar. 

The New Figure Wizard opens. 

2. Choose Other figure and click Next. 
The Open window opens. 

3. Navigate to the folder where the file is located and select the file. 
A small preview of the selected file is shown on the right. 
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4. Click Open. 
The Open window closes and the chosen image is shown in full-size in the New Figure Wizard. 
 The pixel size of the image is shown beneath it.      

5. Click Next. 

6. Enter a caption for the Figure. 

7. Click Finish. 

When you have added a figure, you should include a link to it in the text, see Links. 

Preparing image files 
Before you can add the figure to RevMan, you must first prepare the file so that it is suitable for 
publication. 

Warning: Optimising images can be a complex task, and this text only provides an overview. If you have 
no previous experience with image editing, it is recommended that you obtain professional guidance or 
assistance. 

The basic principles outlined here are: 

• Be aware of copyright issues. 

• Crop if necessary. 

• Resize down as necessary, while retaining dimensions and legibility. 

• Save graphs and tables as PNG, photographs as JPEG. 

• Check the image quality carefully. 

Copyright 

Remember to verify that you either own the copyright ownership or have the written consent of the 
copyright holder of any images you include. You will be required to attest to this on the Licence for 
Publication form. 

Editing images 

During editing you can lose detail due to resizing or compression. Therefore you should always save a 
separate copy of the original image (or the data used to generate it) in the highest possible quality before 
you do any editing. This way you retain the option of modifying it differently at a later date, or supplying it 
in an improved format if other options become available. 

Image editing software typically has a large number of features, many of which might be used to improve 
images. Here, we concentrate on the basics of preparing an image, but if you have experience with other 
features such as contrast adjustment, or blur and sharpen filters, you can use these. 

Please refer to the documentation for your image editing software for details on how to perform the tasks 
described here. 

Cropping 

The first step in editing an image is to present only the necessary information. This is especially important 
when working with screen dumps acquired by using the Print Screen key.,You should always remove any 
surplus content or blank space at the edges. For graphs and tables, leave a margin of a few pixels. Use the 
‘Crop’ feature of your software for this. You can also use RevMan’s Trim image function after the file has 
been included. 

If there is caption or heading text in the image, it should be removed from the image and entered in the 
appropriate field in RevMan (see below). Any legends used should remain in the image. 



Figures 

55 

Resizing 

Although the originals you begin with should generally be in a high resolution, the images published with 
your review should be of a manageable size for the reader. This means that they should be kept 
reasonably small, but never so small that text becomes illegible. If your image exceeds 800 pixels in width 
even after cropping and careful resizing, you should consider if the information could be presented 
differently. Avoid changing the aspect ratio of images, unless you have a good reason to. 

Note: You should be particularly careful when resizing graphs, as they typically have lines that are only 
one pixel wide. These lines can disappear completely if resized incorrectly. In such cases you will need to 
leave the image at its original size. 

Saving in a format accepted by RevMan 

RevMan can accept two file formats: PNG and  JPG. Choosing the best format involves matching the 
contents of the image with the characteristics of the various formats. 

• For line drawings or screenshots, such as graphs, PNG is the best format. 

• For photographs, JPEG with a high quality (or low compression) setting is the best format. 

The software you use for preparing the images for RevMan may have a feature where you can preview 
the output file before saving it, allowing you to experiment further with optimising. 

Verifying quality 

When you have saved the image in one of the formats supported by RevMan, open the file and check 
carefully that there are no problems with quality. In JPEG files, look out for angular noise patterns near 
edges caused by too strong compression. In PNG files, check that all lines and writing is clear, and that the 
colours of the original are retained. 

See also About figures. 

Ordering and renumbering figures 
Figures should be numbered in the order that they are linked to in the text. You cannot edit a figure's 
number directly, but you can change the order of your figures with the Move Up and Move down 
functions. 

TO REORDER FIGURES 
1. Right-click the figure you wish to move and choose Move Up or Move Down. 

The two figures exchange place and numbers, and any links to the figures in the text are updated 
automatically. 

2. Repeat 1. for any other figure that should be moved. 

Renumbering 
If have deleted a figure, you may need to renumber the remaining figures to ensure a continuous 
sequence. 

TO RENUMBER FIGURES 
1. Click the Figures heading in the outline. 

2. Click the Renumber button on the outline toolbar. 
The figures are renumbered in continuous sequence. Any links to figures in the text are updated 
automatically.   
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Copying a figure to the clipboard 
You can copy a figure or from RevMan to the clipboard, allowing it to be pasted into other software.  

Figures will be copied to the clipboard in both vector and bitmap format. The resulting image type when 
you paste will depend on the capabilities of the target software. You may need to choose a particular 
paste option for optimal results. For example, to paste in vector format in Microsoft PowerPoint, you 
must use the Paste Special option and then choose Picture (Enhanced Metafile) as the format. 

TO COPY A FIGURE 
1. Open the figure in a separate tab. 

2. Click . 
The figure is now stored on your computer's clipboard, from where you can paste it into other 
software that accepts images. 

You can also copy any forest plot of an analysis by opening its Forest Plot window - see Analysis graphs.     

Saving a figure as a file 
You can save figures generated by RevMan in a number of formats. You should choose file format that 
suits you needs. In general, the vector formats are the most versatile and give the best quality. 

• Vector formats: 

• SVG 

• EMF 

• EMP 

• SWF 

• EPS 

• PDF 

• Bitmap format: 

• PNG 

TO SAVE A FIGURE 
1. Open the figure. 

2. Click the Save button. 
The Save window opens 

3. Specify a location, file type and file name. 

4. Click Save    

Deleting a figure 

TO DELETE A FIGURE 
1. Locate the figure you wish to delete in the outline pane. 

2. Right-click it and choose Delete Figure. 
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Tip: If you have created links to a figure in the text, the link text, such as 'Figure 3', will not be deleted 
from the text when you delete the figure. You must do this manually, which will be easiest with Find and 
replace. 

When you delete a figure, you may need to renumber the remaining figures to ensure a continuous 
sequence, see Ordering and renumbering figures. 

          

Trimming images 
You can use the Trim Image function to remove parts of the source file that should not be retained in the 
figure, such as a caption, or excessive white space. 

Note: Trim Image is only available for Other Figures. 

TO TRIM A FIGURE 
1. Outline the section to keep by drawing a rectangle on the figure. 

Click and drag from the top left corner of the intended rectangle to begin drawing. Release the 
mouse button at the intended lower right corner. 
Tip: You can move and resize the rectangle afterwards. The cursor will show which function 
clicking and dragging will have. 

2. Click Trim Image. 

See also Adding a figure from a file.         
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Sources of support 

About sources of support 
Sources of support are divided into Internal and External. See the Handbook for guidance on classifying a 
source of support. 

TO ADD A SOURCE OF SUPPORT 
1. Expand the Sources of support heading in the outline. 

2. Right-click either Internal or External and choose Add Source of support. This opens the New 
Source of Support Wizard. 

3. Enter the name of the source, and select the country from the pull-down list. 

4. If you wish to add a description of the source, click Next, and type this into the Description box. 

TO DELETE A SOURCE OF SUPPORT 
1. Right-click the source you wish to delete and choose Delete Source of Support. 

2. Click Yes to confirm the deletion. 

TO REORDER SOURCES OF SUPPORT 
The right-click menu lets you Move Up, Move Down, Move To and more.    
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Feedback 

About feedback 
Each feedback element consists of a title, the date the feedback was submitted, a summary, a reply from 
the authors, and information about the contributors to the feedback sent. 

For more information on Feedback in Cochrane reviews see section 3.6 of the Handbook. 

TO ADD FEEDBACK 
1. Click the Feedback heading in the outline and then click the Add button in the outline toolbar. 

The New Feedback Wizard opens. 

2. Enter a title for the feedback element. 

3. Click Next. 

4. Enter the date the feedback was submitted. 
See the Dates section for more information on how to enter dates. 

5. Click Finish. 

6. Add the text for the Summary, Reply and Contributors sections. 
These are edited like any other text section. 
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Review appendices 

Review Appendices 
A review may have any number of appendices. Each appendix consists of a Title and text. You can insert 
links to appendices in the main text. 

Details of how appendices will be published will be added at a later date. 

TO ADD AN APPENDIX 
1. Right-click the Appendices heading in outline and choose Add Appendix. 

TO EDIT AN APPENDIX 
The text for an appendix is edited in the same way as the text of the review, and you can use all the same 
functions.     

TO CHANGE AN APPENDIX TITLE 
1. Click the Properties icon next to the title. 

2. Edit the Title, and click OK. 
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Notes 

About notes 
There are three types of notes in RevMan: 

• Internal notes   

• Footnotes   

• Published notes 

Internal notes 
You can attach internal notes to any section of a review. These notes can be read and modified by 
anybody opening the review in RevMan, but will not be published. 

To add a note, use the context menu and choose Notes   

Sections with notes will show an icon both in the outline and in the main text. 

To read or modify a note: 

• click the note icon, or 

• use the context menu and choose Notes 

• use the notes pane, see 'Viewing all notes ' below 

To delete a note, open it and click Delete. 

For each note, RevMan will be record the date and time  it was last modified and by whom (if the name of 
the user has been set under General preferences). 

Viewing all notes 
I you wish to see all notes for a review, you can have these displayed at the bottom of the Text of Review 
tab. 

TO SHOW THE NOTES PANE: 
1. Use View > Notes. 

You can resize the notes pane by dragging the divider. You can minimize or maximize it with the two 
arrows, see Using RevMan. 

Printing notes 
You can print your notes along with the text or separately, see Printing reviews. 

See also Footnotes and Published notes.      

Footnotes 
You can add footnotes to the following sections: 

• Authors 

• Tables 

• Study data 

Footnotes will be published. 
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Checking and validating reviews 

Checking spelling 
There are two ways to check the spelling in your review: 

• as you type, with misspelling being marked directly in your text, or 

• by running the spell checker and going through the misspellings found. 

All sections of the review will be included in the spell check, but you can configure the spell checker to 
ignore certain elements, see Spell checking preferences. 

TO CHECK SPELLING AS YOU TYPE 
1. Click the Check Spelling as You Type button. Any possible misspellings identified will be shown 

with a red wavy underline in the Text of Review tab. 

2. To correct a misspelling, do one of the following: 

• Edit the word directly in the in the text. 

• Right-click the word, and choose one of the suggested alternatives.      

3. If a marked word is correctly spelled, right-click the word and choose either: 

• Ignore All to ignore any occurrences of the word during the rest of your RevMan 
session. The next time you open RevMan, the word would again be considered a 
misspelling.   

• Add to add the word to your user dictionary (the word will be accepted from now on). 

TO RUN THE SPELL CHECKER 
1. Place the cursor at the point in the text where you want the spell check to start.   

2. Use Tools > Check Spelling. 
This opens the Check Spelling window, and identifies the first misspelling found. 

3. Use the relevant option to do one of the following: 

• Change the word to the one highlighted in the list of suggestions. 

• Add the word to your user dictionary. 

• Ignore the word. 

• Delete the word. 

The spell checker then moves to the next possible misspelling. 

Validating reviews 
If a review contains an 'error' it will not be published in The Cochrane Library. 

The full list of validation rules used in RevMan and Archie is available at: 
 http://tech.cochrane.org/revman/documentation/review-validation. 

Nearly all validation checks are available both as you type, and in the validation report. The only exception 
is the checking of citations to other Cochrane reviews, which requires connecting to Archie, and is 
therefore only in the validation report. 
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Validation as you type 
Click the Validate as You Type button on the toolbar to turn on automatic validation of your review as you 
work on it. 

Sections with errors or warnings will be underlined in the outline. Errors will be shown with a red 
underline, while warnings will be blue. If a subsection contains an error or warning, this will be reflected 
for its parent sections. 

To quickly see what the error or warning is, pause the cursor over the section to display a tool tip text. For 
full details use the Validation report. 

Validation report 
To see a detailed report of all errors and warnings, use File > Reports > Validation Report. 

Each warning and error in the report is linked to a section in the review. Click the links to open the 
relevant sections for editing. 

This report can be saved and printed using the buttons in the lower left. 

Status report 
The Status Report list statistics for a review. This includes word counts for the Abstract, Plain language 
summary. remaining Main text, Tables, Studies and references, Feedback, Appendices, and a total word 
count for the review. It also count the number of authors, each type of study and references, tables, 
figures, feedback and appendices. 

TO OPEN A STATUS REPORT 
Choose File > Reports > Status Report. 

The report can be saved and printed using the buttons in the lower left. 

Counting words 
You can use the Word Count function to count the number of words and characters in any selected text. 

TO COUNT WORDS 
1. Select a section of text. 

2. Choose Tools > Word  Count 
  

The Status report contains word counts for all the main review sections. 
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Using Archie to manage reviews 
The Archie server acts as your Review Group's shared drive or database for storing and sharing reviews. 
To access Archie, you need personal user account, which your Review Group can help set up for you. 

When you want to edit a review, you need to check the review out from Archie, edit it, then check it in to 
Archie again. While a review is checked out to one user, it is not available for check out by any other user, 
so only one person at a time can make changes to a review. This is an essential part of Archie’s version 
control system. 

Note: You are not forced to use Archie for storing and exchanging reviews. Review files can also be stored 
locally and exchanged via email or, for example, USB key. However, using Archie has several benefits, 
including: 

• Ensuring that edits are always made to the most up-to-date version. 

• Keeping a record of all previous versions. Your Review Group can compare versions to easily 
identify all differences between them. 

• Providing access to all your reviews from any computer with an internet connection. 

See also Authoring and editorial phase, Checking in, Checking out, Versions, Working with co-authors 

Versions in Archie 
When you save a review to a local file the previous version is overwritten - unless you save it with a new 
name every time. However, when you check reviews into Archie, they are versioned, meaning that 
whenever you 'save' the review in Archie by checking it in, it is automatically saved as a new version. 

Archie has several features related to review versions, but when you are using RevMan, it is quite simple: 

• Checking in a review will always create a new version. You can include a short description for 
each version.    

• When you check out a review, you will always get the most recent version. 

Version attributes in Archie 
A review version in Archie has a number of attributes that are not all shown in RevMan, but are listed in 
full here for information: 

• Version number – this keeps track of the order of versions. A higher number means a more 
recent version. 

• Version date – the date the version was created. 

• The version publication status - whether the version is a draft, has been marked or submitted for 
publication, or is published. 

• Version description – this can be used to describe what is unique about each version.   

• A person – the person who created a version is always recorded. 

Authoring and editorial phase 
The Authoring and Editorial phases are special attributes for reviews in Archie that determine who can 
edit the document. The Authoring phase means that only authors (and a Review Group’s Super Users) 
can edit the review, while the Editorial phase gives access to those with editorial roles. 
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Review Write phase 
A review has an overall Write Phase that determines who can check it out and check it in again - in effect 
who can edit the Archie document. By changing the Write phase, the right to work on the review can be 
transferred between the author team and the editorial team. 

When authors submit a review to the editorial base for approval, the Write Phase changes to Editorial. 
This prevents the authors from modifying the review while the editorial team is working with it. 

When a review has been approved for publication, it is usually returned to the Authoring phase, allowing 
the authors to access it for updating. 

Reviews that you cannot access because of their Write Phase will appear as 'Locked'  in the Check Out 
window. 

See Checking out and Checking in. 

Access to viewing versions in Archie 
In addition to the overall Write phase of the review, each version has a separate Read Phase that 
determines who can read that version. 

Example: A review that is in the Editorial Write Phase can only be checked out and back in by editorial 
users, and whenever an editorial user checks the review in, the version created will have the version Read 
Phase Editorial. Such versions cannot be read by authors, so if an author decides to view the review’s 
History, she cannot see the most recent versions (which in this example would be editorial drafts), but 
only those version with an Authoring (or Shared, see below) Read phase. 

Versions that have changed from Authoring to Editorial, or the opposite, will have the Read Phase 
'Shared'. This allows people from both the author and the editorial team to view (but not check out) such 
a version. Without this attribute, authors would not be able to see the versions they just submitted, 
because the versions would have moved to the Editorial Read Phase. 

Working with co-authors 
Within each team of authors, you should agree on how you will store and exchange reviews. A number of 
possible strategies are outlined below, but you can combine elements from each, depending on the 
preferences within the team. 

Warning: avoid combining strategies in ways that will lead to uncertainty about who has the current 
version of a review. 

Strategy 1: Use Archie 
All authors check the review back into Archie when they are not actively working on it. 

Strategy 2: Exchange files by email   
The lead author has the review checked out from Archie and coordinates contribution from the other 
authors by sending it to them individually. 

My Reviews 
You can use the My Reviews window to list and access all Cochrane reviews that you are involved in - i.e. 
have a document role for. 

Note: My Reviews is only available in the Standard mode. 

My Reviews will suggest the best action for a review based on its Archie status and the presence of any 
local versions. For example, if a review is checked out by you and the latest version is saved on your local 
computer, the Open button will be available. 
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My Reviews consists of 4 main areas: 

• The list of reviews you are involved in. If a review is checked out by another person, this review 
will be greyed out. 

• Review version details. This shows details for the latest review version in Archie and any local 
version found. 

• Review details. This option shows the properties of a review. 
Tip:  Click the DOI number to go to the latest published version in The Cochrane Library. 

• Tasks in progress. This lists all tasks assigned to you which are currently in progress. Overdue 
tasks are shown with a red due date. 

TO OPEN MY REVIEWS 

1. Click  in the toolbar. 
The My Reviews window opens. 

TO MODIFY CONNECTION PREFERENCES 

1. Click . 
The Preferences window opens to the Connection tab. 

2. Set up RevMan to connect to the Archie server. See Connection preferences. 

TO CHECK OUT OR OPEN  A REVIEW 
1. Choose a review that you want to work on and click the Check out / Open button. 

TO SET MY REVIEWS AS STARTUP WINDOW 
See Interface preferences. 

See also Using Archie to manage reviews, Checking out. 

Document status indicator 
The indicator pane in the lower right hand corner of RevMan shows: 

• Whether the current review is checked out. 

• Whether the current review is the latest version known to the server.  

• Which of the Archie servers is currently being used (see Connection preferences).  

If any of the statuses are red, this is a warning that you should not be making changes to the review. 

See also Using Archie to manage reviews. 

  

  

Checking out 
When you check out a review from Archie, you always get the latest version of it, and it becomes locked 
so others do not edit it at the same time as you. Authors end editors can only check out reviews that they 
have a relevant Archie document role for (but some editorial base staff will have wider permissions). 

Tip: My Reviews allows you to both check out reviews, and keep track of any local versions.      
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TO CHECK OUT A REVIEW 

1. Click the Check Out button  on the toolbar. 
The Check Out window opens and RevMan retrieves a list of reviews you can access. The name of 
the server you are connecting to is displayed at the top of the window. If you are using a 
different server than the standard server (archie.cochrane.org), the server name will be shown in 
red. See Connection preferences for more on server settings.   

2. If you wish to only see reviews from a particular Review Group, choose the group from the 
Review Group pull-down list. 

3. Click the review you wish to check out. 
You can only check out reviews that are listed as 'Available', or are checked out by yourself, see 
'Review availability' below. 
Tip: To sort the reviews by one of the attributes, click the relevant column header.   

4. If you know that you only need to look at the review, and will not be making changes that should 
be checked back in again, select the option to Download a Copy of the Review Without Checking 
it Out. 

5. Click OK. 
If you are checking out a review, a confirmation window will appear (this can be disabled under 
General preferences). 
The Check out window closes and the review is retrieved from the server.           

Warning: If you are no longer actively working on a review, remember to check it back in again, so that 
other people can work with it. 

Tip: In rare cases you may need to revert to a previous version of a review, and continue working from 
that. If so, you should contact your Review Group, who will be able to arrange this. 

Review availability 
A review's availability on Archie determines whether you can check it out.    

Availability Description 

Available The review is currently not checked out by anybody, and in a Write Phase that 
gives you access. 

Checked out by you You have already checked this review out, but you can check it out again. This 
may be useful if you do not have a local copy of the review, or wish to revert to 
the version you originally checked out.     

Checked out Another user has checked out the review. To see who has checked it out, you 
must view the review's properties in Archie.   

Locked The review's Write Phase prevents you from checking it out. See Authoring and 
editorial phase. 

Tip: If a review is unavailable for check-out, you can still download it as a copy (if you only need to view 
it).   

See also Using Archie to manage reviews, My Reviews 
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Checking in 
When you check in a review, it is transferred from RevMan to Archie, where it is stored as a new version. 
The review becomes available for check-out by others, and messages may be sent out. 

If you choose to submit the review for editorial approval, the Write Phase of the review will change to 
Editorial, meaning that you cannot modify the review while the Review Group is working with it.     

TO CHECK IN A REVIEW 

1. Click the Check in button  on the main toolbar. 
The Check In Wizard opens. The name of the server you are connecting to is displayed at the top 
of the window. If you are using a different server than the standard server (archie.cochrane.org), 
the server name will be shown in red. See Server preferences for more on server settings. 

2. Enter a version description. 
The description should be as brief and accurate as possible. Since your name and the date are 
automatically recorded, you need not include this information. But if the version you are 
checking includes changes made by other persons, you can include their initials. 

3. Do one of the following: 

• If you wish to check in a version that is still being drafted, you can click Finish at this 
point. 
The review is checked in and the wizard closes. 

• If you wish to submit the review for editorial approval or include a message with the 
check in, click Next 

4. To submit the review for editorial approval, select Submit for Editorial Approval. 
Note: When you use this option the review will movie into the Editorial phase, preventing you 
from modifying it further. See Authoring and editorial phase.         

5. Click Next. 
If you are submitting the review, a validation check is run at this point. If validation errors are 
found, it will not be possible to proceed. To see the errors that need to be corrected before you 
can submit, click OK to view the validation report.   

6. Type in a message (optional). 
The message will go to those members of your Review Group that have chosen to receive check-
in messages. This will typically include the Managing Editor. 

7. Click Finish. 
A confirmation dialog appears, showing a brief report from Archie. 
Tip: If you need to take action based on the information in the Check-in report, you may want 
top copy the contents of the report so you can paste it in elsewhere. To do so, click Copy Text. 

8. Click OK. 

Note: Although RevMan closes the review when you check it in, any copies that you saved as files locally 
will remain on your computer.   

See also Using Archie to manage reviews, Versions 

Submitting reviews 
When you are ready to submit your review to your Review Group, you can do this in two ways: 

• The preferred way is to check in the review, and choose the Submit for Editorial Approval option 
as part of the check-in. 
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• Alternatively, save the file and send it as an email attachment.        

Backup to Archie 
You can manually backup you review to Archie, and the continue working on it. The Backup function 
checks your review in to Archie and then  immediately checks it out to RevMan again. The Version created 
in Archie will have an automatic version description "[Manual Backup]". This function is only available for 
checked out reviews. 

TO BACKUP A REVIEW 
1. Click the Backup button on the Tool bar. 

Once the backup is completed, a confirmation dialog appears. 

2. Click OK.              

See also Local backups. 
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Storing reviews locally 

Saving versions of reviews locally 
You can store your reviews in two ways: 

• Over the internet, by using Archie. This method is only available for registered Cochrane reviews. 
  

• Locally, by saving the review as a file on your computer (or a connected device, such as a 
memory stick). 

The preferred method for storing and sharing Cochrane reviews is to use Archie, and whenever you work 
on a Cochrane Review, it should be the most recent version, checked out from Archie. However even if a 
review is generally being stored and managed on Archie, there might be times when you prefer to work 
on it, or to exchange it, as a local file. 

Note: Even if you work primarily by storing your reviews on Archie, a local backup will also be saved at 
regular intervals. See Local backups. 

Some situations where storing reviews locally can be useful are: 

• If you will be without an internet connection for a while but need to be able to work on the 
review. 

• If you are sure that no-one else will need to work on the review for  some time. 

• If your document is not a Cochrane review.     

Warning: If you work on a locally stored copy of a review that is currently not checked out from Archie, 
other people may make changes to the review at the same time since it is available for editing on the 
server. In such cases, it might be difficult to integrate your changes into the current version of the review. 
You will receive a warning you if open a Cochrane review that has not been checked out from Archie. 

See Opening a review and Saving a review. 

Opening a review 
You can open reviews in four formats: 

• '.rm5' is the standard file format used by RevMan 5 for saving reviews. 

• '.rm4' is the file format used by RevMan 4 for exporting one or more reviews. 
Note: Only the Windows version of RevMan 5 can open .rm4 files, and only if the proper ODBC 
driver is installed on your system. If you try to open a rm4 file, and do not have this driver, an 
error message will inform you how to obtain the driver.        
If you open an .rm4 file that contains multiple reviews, RevMan 5 will only open one of the 
reviews. If you wish to open the other reviews in such a file, you must import the file to RevMan 
4 and export the reviews as single files.    

• '.r4x' is a file format that was used by RevMan 4.3 and Archie for exchanging single reviews .     

• '.xml' is a generic file format used by many different applications. Archie and RevMan 4.3 once 
used '.xml' for review files, but this was changed to '.r4x'. RevMan can only open '.xml' files that 
were created by Archie or RevMan 4.3. 

TO OPEN A REVIEW: 
1. Click the Open button on the toolbar. 

The Open window will show the last location where you opened or saved a file. 
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2. Choose the file to open and click Open. 

Tip: You can choose how files are displayed in the Open and Save dialogs. Click  to use List view, or 

 for Details view. The chosen setting will be used as the default the next time you use Open or Save. 

Tip: Use File > Recent files to choose from the most recently used reviews.       

Saving a review 
Reviews can be saved as document files on your computer. See Saving versions of reviews locally for more 
information on when to do this. 

TO SAVE A REVIEW 

Click the Save button  on the main toolbar. 
If it is the first time you save this review, you will be asked to specify a file name (RevMan will suggest the 
review's title). If you have previously saved this review, the existing file will be overwritten.   

TO SAVE A REVIEW WITH A NEW FILE NAME 
1. Choose File > Save As. 

You will be asked to specify a file name. 

Tip: You can choose how files are displayed in the Open and Save dialogs. Click  to use List view, or 

 for Details view. The chosen setting will be used as the default the next time you use Open or Save. 

Files are saved in .rm5 format. This is the only format for saving whole reviews. You can export parts of a 
review in various other formats, see  Exporting text, Exporting references and Exporting data. 

Local backups 
While you have a review open, RevMan will save a local backup of it at regular intervals. The default is 
every 10 minutes, but this can be changed under Files preferences. 

If your computer crashes so that your review is not saved successfully, you will be given the option to 
open the latest backup of the review the next time you open RevMan. 

RevMan backup files are ordinary rm5 files with file name 'backupXXXXX.rm5' where XXXXX is a number. 
The backup files are by default saved in your temporary folder. You can see, or modify, the location under 
Files preferences. 

Backup files in the currently specified backup directory are automatically deleted after 7 days (by default). 

If you need to access a backup file, simply open it in RevMan. You may have to look at the date the file 
was modified to find the right one. Once you have found the file you need, save it with a different file 
name, or you will risk that it is deleted as part of the removal of old backup files. 

See also Backup to Archie. 
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Printing 

Printing reviews 
Reviews can be printed out in two formats: 

• Some or all sections, like they look in RevMan - by using RevMan's Print function. 

• All published sections as they will appear in the PDF version in The Cochrane Library - by 
generating a Published PDF preview and printing that file.        

When you print a review from RevMan you can choose which sections to include in the printout, and a 
print mode that controls how those sections are presented. 

For example, you can create a printout that contains both content and notes, but only for the for the 
Results and Figures sections.   

TO PRINT A REVIEW 
1. Click the Print button on the toolbar. 

The Print window opens. 

2. Select the print mode. 
Tip: Use Preview to see what information the selected mode contains. 
If your selected mode does not apply for particular sections, those sections will be grayed out in 
the Sections to Print pane     

3. Select the sections to print. 
You can deselect or select sections by clicking the check box in front of them. 
Tip: If you only wish to include a few sections in your printout, begin by deselecting all sections 
(using the top-level section, e.g. Intervention Review), and then select the ones you want.       

4. Click OK. 
The Print window opens. 

5. Click Print. 

See also Page setup, Print preview and Printing single sections. 

Printing reviews 
Reviews can be printed out in two formats: 

• Some or all sections, like they look in RevMan - by using RevMan's Print function. 

• All published sections as they will appear in the PDF version in The Cochrane Library - by 
generating a Published PDF preview and printing that file.        

When you print a review from RevMan you can choose which sections to include in the printout, and a 
print mode that controls how those sections are presented. 

For example, you can create a printout that contains both content and notes, but only for the for the 
Results and Figures sections.   

TO PRINT A REVIEW 
1. Click the Print button on the toolbar. 

The Print window opens. 
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2. Select the print mode. 
Tip: Use Preview to see what information the selected mode contains. 
If your selected mode does not apply for particular sections, those sections will be grayed out in 
the Sections to Print pane     

3. Select the sections to print. 
You can deselect or select sections by clicking the check box in front of them. 
Tip: If you only wish to include a few sections in your printout, begin by deselecting all sections 
(using the top-level section, e.g. Intervention Review), and then select the ones you want.       

4. Click OK. 
The Print window opens. 

5. Click Print. 

See also Page setup, Print preview and Printing single sections. 

Print preview 

TO OPEN A PRINT PREVIEW 
1. Open the Print window. 

2. Click Preview. 

Preview options 
Most of the preview options will only affect how the preview is presented, not how the review is actually 
printed. The only exception is the orientation and page setup  settings, which will be used if you print 
from within the preview window.   

Fit and Zoom   

Selecting the Fit option will automatically scale the preview page so it fits in the preview window. 

To specify a specific scaling, select Zoom and either: 

• Type in a value in the field and press enter to apply it. 

• Use the pull-down list to choose from preset values. 

• Use the up or down arrows to increase or decrease the scale in steps of ten.        

Margins 

Selecting this will highlight the margins. 

Size 

Selecting this will display the current paper size at the bottom of the window. 

Grayscale 

If you are not printing in colour, use this option to have this reflected in the preview. 

Navigation 

There are four arrows that let you navigate though the pages of the preview: Previous, Next, First and 
Last.   

Orientation 

Select either Portrait or Landscape. This option will be used for the printout if you use the Print function 
from within the preview window.    
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Page Setup 

Use this to modify a subset of the full option available under Page setup. Any changes you make here are 
only temporary and will only affect the printout if you use the Print function from within the preview 
window. 

Print 

This will print the review. 

Printing single sections 
The print dialog allows you to specify (see Printing reviews) which review sections to print. If you only 
wish to print a single review section, you can use the Print button on the outline toolbar to only have that 
section selected in the Print Window. 

To print a single figure, data table or graph, you can also use the separate Print button on that element's 
tab or window. 

Page setup 
You can use the page setup options to format how reviews are printed from your version of RevMan. Any 
changes you make here will not affect the appearance of the published review. 

TO MODIFY THE PAGE SETUP 
1. Choose File> Page Setup. 

The Page Setup window opens. 

2. Specify the changes you want by using the options on the three tabs. 

3. Click OK 

Tip: use Print preview to quickly see the effect you page setup changes have. 

Page options 
On the Page Setup tab you can specify: 

• Which printer to use. 

• The paper size 

• The page orientation 

• The margins. 

The Content tab lets you choose: 

• The scaling of the printed output. A lower value will result in a smaller font. 

• The padding. 

• Various advanced options. 

The Notes tab is used for modifying the page header and footer.     
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Preferences 

Preferences 
To open the Preferences window, choose Tools > Preferences. 

The Preferences window is divided into five tabs: 

• General preferences 

• Files preferences 

• Interface preferences 

• Spell checking preferences 

• Connection preferences 

General preferences 
The General tab is part of the Preferences window. 

User's real name 
Input your name to have it recorded for all changes you make, for example using Track changes. 

You can use the Choose button to link to your record in Archie.     

Miscellaneous 
Check for Updates to RevMan 

RevMan can check the IKMD server upon startup to see if a newer version of the software is available. Use 
this option to specify how frequently this should be done. 

Undo History Size 

The value determine how many steps you can go back in the undo history. The larger the value, the more 
of you computer's memory will be used by RevMan. Setting a too large value may affect RevMan's 
performance negatively. Setting this to zero will disable the Undo function entirely. See Undo. 

Show warning if opened files have not been checked out from server 

Enable this to receive a warning whenever you work on a review that exists on Archie, but is not checked 
out by you. 

Note: RevMan needs to connect to Archie to verify this, so this function only works of you have are 
connected to the Internet.   

Show warning when checking out reviews 

Controls whether a window allowing you to download a copy instead is shown when you check out 
reviews.     

Validate format of opened files 

This is by default enabled to have RevMan check the file format for internal consistency. This is technical 
check, and completely different from review validation. 

Warning: only disable this temporarily for troubleshooting.    

Prefix review name with a review number on prints 

Use this option to include the review number before the review title in the header on all printed pages. 
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User mode 
Non-Cochrane mode 

This preference is intended for non-Cochrane authors. If you select this option, all Cochrane-specific 
functions like check in/out and connection settings to Archie will be removed from the interface. 

Files preferences 
The Files tab is part of the Preferences window. 

Working directory 
The working directory setting determines what location Save and Open windows open to.    

Re-use Last  Directory 

Use the location where you last opened or saved a file. 

Use Default Directory 

Specify a directory that will always be used 

Backup 
Save Backup File Every 

How frequently RevMan should save a backup version of the review you are working on. See Local 
backups. 

Days to Keep Backup Files 

The number of days files in the backup directory are retained. 

Backup Directory 

The location used for backup files. 

Recent files 
Maximum Number of Recent Local Files 

The number of local files shown under Files > Recent Files.  Use the Clear History button to clear this list.    

Maximum Number of Recent Checked In Files 

The number of checked in reviews files shown under Files > Recent Files.  Use the Clear History button to 
clear this list. 

Interface preferences 
The Interface tab is part of the Preferences window. 

Look and Feel 

Use this to change the appearance of RevMan's interface. The available options depend on which 
operating system you are using.   

Style Sheet 

Use this to change the appearance of the main text, for instance to make the text appear larger. The 
name of each style sheet will indicate what effect it has. Changing the style sheet only affects the view in 
this copy of RevMan; it does not modify the reviews in any way.      
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Language 

The language used in RevMan's interface. 

Date, Time, and Number Style 

This determines how dates are displayed and entered in your copy of RevMan. This will not affect how 
dates are stored or published  reviews, or affect the published version.   

Expand and Collapse Sections 
Allow text sections to be collapsed/expanded 

Enable this to be able to collapse and expand text sections. 

Open documents with all sections collapsed 

Enable this to always open reviews with all sections collapsed. This will make reviews open faster. 

Note: When opening extremely long reviews, RevMan will disregard this setting and automatically 
collapse some sections. 

Miscellaneous 
Show Add buttons in text of review 

Enable this to see Add buttons at the end of sections where you can add elements. 

Grey out sections that will not be published 

Enabled by default. Used to show which sections of a protocol will not be published. 

On Open, Expand outline to 

Determines how many levels are expanded in the outline when a review is opened. 

Size of Text in Outline 

Determines the font size used in the outline pane. 

Rename outline items with two separate mouse clicks 

If this is enabled, you can rename items by clicking the item in the outline so it becomes highlighted and 
then clicking it again (but no so fast it counts as a double-click). 

Show RoB summary in forest plots and Outcome tables 

If this is enabled, data tables, forest plots and forest plot figures will by default include an outcome-level 
risk of bias summary.    

Use Study Centric View when opening a review 

Enable this to make Study centric view the default.     

On startup, show 

Determines the default startup of RevMan. You can also set it in the Welcome screen window. Available 
startup options are: 

• Nothing - No startup window.    

• Welcome screen - The Welcome to Review Manager 5.3 window opens. See Welcome window. 

• My Reviews - available only in the Standard mode (for Cochrane users), see My Reviews. 
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Spell checking options 
The Spell Checking tab is part of the Preferences window. 

Dictionaries 
Choose the dictionaries you wish to include. It is recommended that you use UK or US spelling 
consistently, so only enable both sets if you have a valid reason. 

User dictionary file 

This file stores all words you add to the spell checker. 

To reset the user dictionary to the default, locate the file and delete it. RevMan will then automatically 
create a new file the next time you run the spell checker.   

Preferences 
Set options for: 

• Text that should be ignored. 

• Whether doubled words and case should be taken into account. 

• Whether split word should be suggested. For example if "large scale" should be suggested for 
"largescale". 

See also Checking spelling.     

Connection Preferences 
The Connection tab is part of the Preferences window. It allows you to set up RevMan to connect to the 
Archie server. See Using Archie to manage reviews. 

You also can use the Server Connection Wizard to guide you through the steps of setting up a connection. 
To start the wizard, click the Wizard button. 

Server 

There are three servers RevMan can connect to: 

• archie.cochrane.org, also called the Live server, is the main server that is used for managing and 
publishing Cochrane reviews. This is the server Cochrane authors and groups should be using 
unless they have been instructed otherwise. 

• test-archie.cocharne.org is the test server used by the IKMD development team to test new 
functionality before it is introduced on the live server. Generally, RevMan users should not use 
the Test server unless they are helping to test new functionality that is to be introduced to the 
live server at a later stage. 

• training-archie.cochrane.org is the training server used by the IKMD Support team for training 
purposes, and by CRGs to try out Archie functionality without the risk of introducing mistakes in 
their live data. 

User name 

Your Archie user name. 

Password 

Your Archie password. 
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Save User name and password when RevMan is closed 

Select this to have RevMan remember your user name and password between sessions. 

Warning: only use this option if you are the only person using the computer, or if you log on to the 
computer using a personal user account. 

Use secure connection (SSL) 

When enabled, all traffic between RevMan and Archie is encrypted. This is the default and highly 
recommended, as it make it harder to intercept data, such as your password, on an unsecured Wi-Fi 
network.  

Testing the connection   
You can test the connection with the Test button. This will connect to the chosen server and check if you 
user name and password is recognised. 

Proxy servers 
Some networks use a proxy server. Depending on how the network is set up, it may be necessary to enter 
the proxy server details in RevMan. If you are unable to connect without specifying a proxy server, ask 
your network administrator for the proxy server information.     

If you are using a proxy, remember to include the port, e.g. "8080". 

See also the technical guide for installation and connection settings available from the RevMan website at 
tech.cochrane.org/revman. 
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Exporting 

Exporting text 
You can export review text to an HTML file. The file will include all the information that is shown on the 
Text of Review tab. 

TO EXPORT TEXT 
1. Use File > Export > Text of Review. 

The Save dialog window opens. 

2. Specify a file name and location. 

3. Click OK. 

The export will create a HTML file with the name you specified, and, in the same location, an image file for 
each figure in the review.    

Exporting references 
References can be exported in three formats: 

• RevMan format. 

• RIS format. 

• Vancouver format. 

Before beginning the export from RevMan, you should verify the capabilities of the software you wish to 
import the references to. 

TO EXPORT DATA 
1. Use File > Export > References. 

The Export References Wizard opens. 

2. Follow the guidance provided in the wizard, and use Next to move through the steps. 

3. Click Finish. 
The Save window opens. 

4. Specify the location and file name. Click Save.    

Exporting data 
Analyses data can be exported in CSV format. CSV (Comma Separated Values) format is a common format 
that many applications, such as Excel can import. Before beginning the export from RevMan, you should 
verify the capabilities of the software you wish to import the data to. 

Tip: using the default options suggest by RevMan will create a file that can be imported by Excel 2000, 
Excel 2003, etc.  

TO EXPORT DATA 
1. Use File > Export > Analyses and Data. The Export Analysis Data Wizard opens. 

2. Follow the guidance provided in the wizard, and use Next to move through the steps. 

3. Click Finish. The Save window opens. 

4. Specify the location and file name. Click Save.   
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Diagnostic test accuracy reviews 

Assessment of methodological quality (QUADAS-2) 
Conversion of study characteristics and QUADAS items in existing reviews to QUADAS-2 domains 

The QUADAS-2 tool (Whiting et al. 2011) was implemented in RevMan 5.2 for the assessment of 
methodological quality. However, RevMan 5.2 still supports methodological quality assessment using the 
old QUADAS and the old structure for Characteristics of included studies tables, see Assessment of 
methodological quality tables (QUADAS). 

QUADAS-2 and Characteristics of included studies tables 
For data entry purposes, due to considerable overlap between the expected content of the 'Study 
characteristics' table and that of the description expected for each domain of QUADAS-2, each included 
study has a study characteristics table integrated with a methodological quality table.  However when the 
review is published the tables are rendered separately. The study characteristics table can be previewed 
for each study in RevMan by right clicking on the study name and selecting View study characteristics. 

The four domains—Patient Selection, Index Test, Reference Standard, and Flow and Timing—are 
mandatory.  All domains are assessed in terms of risk of bias and the first three domains are also assessed 
in terms of concerns regarding applicability. Signalling questions can be added or removed in each domain 
as appropriate for each review. Additional domains cannot be created except a domain called 
Comparative for specific comparative issues (in reviews that compare the accuracy of tests) which do not 
fit in any of the other domains. 

TO ACTIVATE AN ITEM 
1. Open the properties for the characteristics of included studies table. 

Click the Properties icon next to the relevant domain. 

2. Choose the signalling question you wish to activate and check the box. 

3. Click OK. 
The properties window closes and the new signalling question is added to the table 

User defined characteristics 
The table has a predefined set of signalling questions for both risk of bias and concerns regarding 
applicability. However, you can also add user defined questions to each domain. 

TO ADD A USER-DEFINED SIGNALLING QUESTION 
1. Open the properties for the characteristics of included studies table. 

Click the Properties icon next to the relevant domain. 

2. Add the new signalling question. 
Click the Add button to the right of the list of user defined signalling questions for Risk of bias or 
to the right of the list for Concerns regarding applicability. The question will be created with the 
default name 'New item'. 

3. Edit 'New item' by specifying the question. 

4. Click OK. 
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Index Test domain 
Unlike the other domains, the Index test domain is assessed for each index test or group of tests in the 
review. To enable assessment by test, the various index tests should have been defined under Data tables 
by test. You can add one or more test groups. 

TO ADD A TEST GROUP 
1. Open the properties for the characteristics of included studies table. 

Click the Properties icon next to the Index Test domain. 

2. Click the Add button to the right of the list of test groups. 
A new test group with the label 'Test Group A' is created. Create the number of groups that you 
require (by repeatedly clicking the Add button). 

3. Modify the label of each (group of) test(s) and choose the test(s) that should be part of the group 
from the list of tests that appears below by ticking the box in front of each test. Also choose the 
studies from the list of studies that should be linked to the test group. 

4. Click OK. 
The properties window closes and the Index test domain for the test group is added to the table. 

If you defined multiple test groups, there will be a domain with signalling questions for each. Note there is 
only one descriptive text box for all test groups. 

Converting from QUADAS 

THE MOST IMPORTANT CHANGES WHEN YOU CONVERT A REVIEW TO QUADAS-2 ARE TO THE STUDY 
CHARACTERISTICS, BUT YOU SHOULD ALSO BE AWARE THAT: 

• SOME OF THE TEXT HEADINGS ARE RESTRUCTURED - SEE WHAT'S NEW IN REVMAN 5.2. 

• THE 'METHODOLOGICAL QUALITY...' FIGURES ARE RENAMED TO 'RISK OF BIAS AND APPLICABILITY 
CONCERNS...' FIGURES. 

TO CONVERT TO QUADAS-2 FROM QUADAS 
1. Open the properties for the methodological quality table. 

Click the Properties icon next to the 'Assessment of methodological quality table' heading. 

2. On the General tab click the button Switch to QUADAS-2. 

3. A dialogue box will appear asking you to confirm that you want to switch to QUADAS-2. The 
process cannot be undone so click Yes if you are sure otherwise click No. 

Data is not lost during the conversion process. The old QUADAS items and the study characteristics table 
will be converted as shown in the tables below. 

Study characteristics 

RevMan 5 RevMan 5.2 – Text boxes for QUADAS-2 Domains 

Study design Patient sampling 

Participants 

Clinical features and setting 

Both fields in merged into one called Patient characteristics and setting 

Index and comparator tests Index tests 
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Target condition and reference 
standard(s) 

Target condition and reference standard(s) 

Follow up Flow and timing 

User defined fields User defined fields - separate section after the domains 

Notes Notes - separate section after the domains; if user defined Characteristics 
exist, the whole section  is named User defined fields 

Methodological quality 

QUADAS item QUADAS-2 signalling question QUADAS-2 Domain 
(Destination of old QUADAS 
item, author's judgement and 
support for judgement) 

Representative spectrum?  Patient selection 

Acceptable reference standard?  Reference standard 

Partial verification avoided?  Flow and timing 

Differential verification avoided? Did all patients receive the same 
reference standard? 

 

Incorporation avoided?  Reference standard 

Reference standard results 
blinded? 

Were the reference standard results 
interpreted without knowledge of the 
results of the index test? 

Reference standard 

Index test results blinded? Were the index test results interpreted 
without knowledge of the results of the 
reference standard? 

Index test 

Relevant clinical information?  No related domain so added 
to Notes field 

Uninterpretable results reported?  Flow and timing 

Withdrawals explained?  Flow and timing 

User defined items  Added to Notes field 

References 

Whiting PF, Rutjes AW, Westwood ME, Mallett S, Deeks JJ, Reitsma JB, Leeflang MM, Sterne JA, Bossuyt 
PM; QUADAS-2 Group. QUADAS-2: a revised tool for the quality assessment of diagnostic accuracy 
studies. Ann Intern Med. 2011;155(8):529-36. 

Assessment of methodological quality tables (QUADAS) 
In reviews of diagnostic test accuracy using QUADAS, each included study has an Assessment of 
methodological quality table, listed under the study. Each row in the table consists of: 
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• A methodological quality item, e.g. 'Acceptable reference standard?'. 
Tip:  To see the underlying question in full, pause the cursor over the item to display a tool tip 
text.    

• The authors' judgment for that item, where Yes indicates a low risk of bias. 

• A description that explains how the judgment was reached. 

You can choose between a number of predefined methodological quality items, and also add your own. 

See the Handbook for a description of the various predefined items. 

The Assessment of methodological quality tables are called Risk of bias tables in intervention reviews. See 
also the section on using QUADAS-2. 

TO ACTIVATE AN ITEM 
1. Open the properties for the methodological quality table. 

Click the Properties icon next to the 'Assessment of methodological quality table' heading. 

2. Choose the item you wish to activate. 
Click on the item in the left pane. The predefined items are blue and cannot be modified, while 
user-defined items are black.   

3. If the item must be assessed at the test level, add one or more test groups. See 'Study or test 
level quality assessment' below.    

4. Check the Activated box. 
If the box is grayed out, this is because outcome groups have not yet been specified, see above. 

5. Click OK. 
The properties window closes and the new item is added to the table. If you defined multiple 
outcome groups, there will be a row for each. 

User defined characteristics 
The Assessment of methodological quality table has a predefined set of standard characteristics, but you 
can also add user defined characteristics.   

TO ADD A USER-DEFINED ITEM 
1. Open the properties for the methodological quality table. 

Click the Properties icon next to the 'Assessment of methodological quality table' heading. 

2. Add the new item. 
Click the Add button beneath the left-hand pane. 
The item will be created with the default name 'New item'.   

3. Edit the name in the Item field. 

4. Input the Full Question. 

5. Specify the assessment level (study or test, see below). 

6. Activate the item (see above). 

7. Click OK. 

Study or test level quality assessment 
Some items are assessed for the study as a whole (e.g. 'Acceptable reference standard?') while others 
must be assessed at the test level (e.g. 'Where withdrawals from the study explained?'). 
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For more information on the rationale and use of methodological quality items on test or study level, see 
the Handbook. 

To enable assessment by test, the various index and comparator tests should have been defined under 
Data tables by test. 

If the item must be assessed at the test level, add one or more test level groups. 

TO ADD A TEST LEVEL GROUP 
1. Open the properties for the methodological quality table. 

Click the Properties icon next to the 'Assessment of methodological quality table' heading. 

2. Highlight the item you wish to change. 

3. Click the Add button to the right of the list of test level groups. A new test group with the label 
'All tests' is created. Create the number of groups that you require (by repeatedly clicking the 
Add button). 

4. Modify the label of each (group of) test(s) and choose the test(s) that should be part of the group 
from the list that appears below by ticking the box in front of each test. 

5. Check the Activated box. 
If the box is grayed out, it is because test groups have not yet been specified, see above. 

6. Click OK. 
The properties window closes and the new item is added to the table. If you defined multiple test 
groups, there will be a row for each. 

Data and analyses in diagnostic reviews 
RevMan can calculate sensitivity and specificity, plot study data in a ROC plane and draw a summary ROC 
curve for descriptive and exploratory purposes. 

Before you can begin analyzing your data, you must have added the studies to the Included Studies 
section. 

You can then set up data tables for each test that you want to include in your review by creating tests and 
linking them to studies, see Constructing data tables. 

You can also add covariates, if you would like to see how the results differ between subgroups of studies, 
or if you want to include these covariates in your regression analyses (see Analyses). 

Tip: If you define your covariates before you begin entering data, the covariates can be entered 
simultaneously with the rest of the data , so that you will not need to go back and check the data in 
studies later. 

Once your data tables have been set up you can begin Entering data. 

To analyse the data, you must set up analyses, see Analysis graphs in diagnostic reviews. 

Constructing data tables 
The data tables in diagnostic reviews are based on linking studies with tests reported in them. You can set 
up the data tables in two ways: 

• per test, by adding studies that report data about that test, or 

• per study, by adding the tests reported in that study. 
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RevMan has two sections that both represent the same underlying structure: 'Data tables by test' and 
'Data table by study'. As you modify one section, RevMan automatically updates the corresponding 
section. 

You must have added studies to the Included Studies section before you can begin constructing the data 
tables. 

TO CREATE A TEST 
1. Right-click the Data Tables by Test heading in the outline pane (under Data and analyses) and 

choose Add Test. 
The New Test Wizard opens. 

2. Enter a name for the test. 
You can add a full name for the test in the Full Name field. 

3. Click Next. 

4. Enter a description of the test. 

5. Click Finish. 
The test you created opens as a new tab in the content pane. It will be empty because studies 
have not yet been added to it. 

 If you later on wish to modify the test, right-click it and choose Properties.     

Before you can enter the test data, you must link studies and tests. You can do this either from the tests 
or the studies.    

TO LINK STUDIES TO A TEST 
1. Right-click the test in the outline pane and choose Add Test Data. 

The Add Test Data Wizard opens. 

2. Select the studies for which you want to be able to add data. 
Use Ctrl-click (Command-click on Mac OS) to select multiple studies. If studies have already been 
used once for the test, this will be shown. You can add a study more that once. 

3. Click Finish. 

TO LINK TESTS TO A STUDY 
1. Right-click the study in the outline pane and choose Add Test Data. 

The Add Test Data Wizard opens. 

2. Select the tests for which you want to be able to add data. 
Use Ctrl-click (Command-click on Mac OS) to select multiple tests. If tests have already been used 
once for the study, this will be shown. 

3. Click Finish. 

After you have set up the data tables, you can enter the data of each study in the cells. See Entering data. 

Covariates 
You can add covariates if you would like to see how the results differ between subgroups of studies or if 
you want to include these covariates in your regression analyses (see Analysis graphs in diagnostic 
reviews). It may be wise to define your covariates before you start entering data. The covariates can then 
be entered simultaneously with the rest of the data (instead of going back and adding covariate data for 
the studies afterwards). 
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TO ADD A COVARIATE 
1. Right-click the Covariates heading in the outline and choose Add Covariate. 

The Add Covariate Wizard opens. 

2. Enter the name of the covariate and a more detailed description. 

3. Select whether you  want to enter the data for this covariate at the study or test level. 

4. Select whether it is a dichotomous or a continuous covariate. 

5. Choose a type of covariate data and click Next. 
There are two data types: 

• For continuous covariates, you may enter a default value. 

• For categorical covariates, you must define the different categories. Click Add to create 
a category. When all categories have been created, use the pull-down list to specify the 
default category. 

If you would like to be able to show subgroups on the SROC plot, you should choose the 
categorical data. 

6. Click Finish. 
The covariate appears in the outline . You can now enter the data of the covariates in the data 
tables by test or the data tables by study. 

Note: Although you may want to explore the effect of certain quality items and would like to add these as 
covariates, these need not to be entered under this heading. The quality items are already under the 
Characteristics of Included Studies. 

Covariate Properties 
You can enter and modify information about the covariates you would like to add via the covariate 
properties windows. 

TO MODIFY COVARIATE PROPERTIES 
1. Right-click the covariate and choose Properties. 

The Covariate Properties window opens to the General tab. 

2. Change the short name or full name of the test as needed. 

3. Select whether you want to add the values for the covariate 

• for all studies and for one test or 

• per study for all tests. 

4. To specify the type of covariate (continuous or categorical), click the Type tab . 
For continuous covariates, you must enter a default value. 
For categorical covariates, you must define the different categories. Click Add to create a 
category. When all categories have been created, use the pull-down list to specify the default 
category. 

5. Click OK. 

Entering data 
You can enter the data for each test that you want to include in your review in two ways: 

• per study, for all tests reported in that study, or 
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• per test, for all studies that report data about that test. 

If you have many included studies and only a few tests, entering the data by test will be easiest, and vice-
versa. Regardless of which option you choose, RevMan automatically also uses the data in the other 
section. 

Tip: If you define covariates before you begin entering data, the covariates can be entered simultaneously 
with the rest of the data, see Covariates. 

The following section describes entering data by test, but the same principles apply when entering data 
per study. 

Entering data by test   
The test's tab will have a row for each study. There are 4 or more columns in this table where you can 
enter data: data: true positives (TP), false positives (FP), false negatives (FN) and true negatives (TN) - plus 
a column for each covariate you have specified. 

If you know TP, FP, FN and TN for all included studies you can directly input the data in the table. 

TO ENTER DATA 
1. Click in the cell where you want to begin entering data. 

2. Input the data. 

3. Move to the next cell and repeat. 
You can use the Tab key to move to the following data cell, or use the arrow keys to move in any 
direction.   
  

When you have finished inputting the data for each study, RevMan automatically calculates the values of 
sensitivity and specificity and plots the forest plots of sensitivity and specificity. 

Calculating data 
If you only know some of the values of the 2 by 2 tables for an included study, you can use the calculator 
tool to obtain the 2 by 2 Table from other parameters, such as sensitivity and specificity. 

TO CALCULATE DATA 
1. Open either 

• A Study tab in Data tables by study and click a study or 

• A Test tab in Data tables by Test and click a test. 

 Click . 
The calculator window opens. Any study data already entered is used in the corresponding fields. 

 Input the data you have. 
If the number you enter is valid, the background in the cell is green, but if there is an error in the data, the 
background is red. For example, you should enter sensitivity and specificity as proportions and not as 
percentages. So for example, 0.74 instead of 74 or 74%. If you enter 74, the cell turns red. 
Tip: You can use the Tab key to move to the next field. 

 Click OK. 
The values in the relevant fields are transferred to the Data table. 
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Analysis graphs in diagnostic reviews 
Before an analysis can be performed, you must have completed these steps: 

• Included studies. 

• Constructed data tables. 

• Entered data. 

TO ADD AN ANALYSES 
1. Right-click Analyses under Data and Analyses in the outline and choose Add Analysis. 

The New Analysis Wizard opens. 

2. Enter a Name for the analysis. 

3. Click Next. 

4. Select the analysis type and any tests to include. 

5. Click Finish. 

After you have specified the name and basic properties of an analysis, you can provide details of the 
analysis using the Analysis properties. 

Analysis Properties 

TO FURTHER SPECIFY OR MODIFY AN ANALYSIS 
1. Right-click on a specific analysis under the Analyses heading in the outline and choose Properties 

The Analysis properties window opens. 

2. Edit the information in the four tabs: 

• General for editing the name of analyses, the type of test analyses, the data that will be 
used in the analyses, and the confidence interval used for individual study estimates of 
sensitivity and specificity. 

• SROC plot for editing the feature of SROC plot, e.g. to define a scale of size of points in 
SROC plot, weights of analysis, and plotting options..   

• Forest plot for editing the feature of the forest plot. You can add risk of bias and 
applicability items and covariates on the forest plot and sort studies within the forest 
plot. 

• Sources of heterogeneity for specifying subgroup analyses. 

3. Click OK. 

Analyses Properties: General tab 

Single test analysis is for analyzing the accuracy of a single index test. 

Multiple test analysis is for analyzing and visualizing the accuracy of two or more index tests. 

The Analyze Paired Data Only option can only be used for multiple test analyses. This option allows you to 
restrict the analyses to those studies which have reported data on a pair of index tests. 

Select Investigate Sources of Heterogeneity if you want to examine accuracy by subgroups of studies. 

Under Tests, you can select which data tables to include in the analysis. 
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Analyses Properties: SROC plot tab 

You can specify the characteristics of the SROC analysis. 

Display SROC curves determines whether or not to draw a SROC curve. 

Axis Off means that the normal axes are removed, the scale markers are moved a little away from the 
graph and the background of the graph area is colored very light grey. 

Display Study Points controls whether the pairs of sensitivity and specificity of individual studies will be 
displayed in the ROC plot. 

Display CI on Study Points controls whether confidence intervals will be displayed as lines through each 
study point in the ROC plot. 

Symmetry determines whether to draw a SROC curve that is symmetrical around the line running from 
the upper left to lower right corner of the SROC graph (=constant odds ratio model) or asymmetric (=odds 
ratio is allowed to vary with threshold). 

Use Weight for Analysis to specify the type of weight to be used in the SROC analysis. 

Use Scale for Size of Points to specify whether individual study points are displayed with equal size 
markers or markers where their sizes reflect either differences in sample size, inverse standard error. You 
can also have different markers according to the value of a covariate. If you have many overlapping 
points, you can use Percentage Scaling for All Points to reduce all point sizes by the same percentage. 

Display Paired Data Lines controls whether lines are drawn between paired data points when Analyze 
Paired Data Only is selected. If enabled, you can also choose a line style and colour.      

Analyses Properties: Forest plot tab 

A forest plot provides a visual overview of the results of individual studies that will go into the meta-
analyses. It shows estimates of sensitivity or specificity of individual studies together with their 
confidence intervals. It provides a simple representation of the amount of variation among results of 
different studies. 

The following characteristics of a forest plot can be changed: 

Quality Items Displayed on Forest plot – To add information about specific quality items of individual 
studies to the forest plot. 

Covariates Displayed on Forest plot – To add information about certain covariates of individual studies to 
the forest plot. 

Sort Study by – You can determine the ranking of individual studies within the forest plot. You can rank 
studies according to various factors, including the height of sensitivity or specificity, year of publication, 
quality item or any other covariate you have specified. 

Analyses Properties: Sources of heterogeneity tab 

You can examine whether the accuracy of studies differ by certain characteristics of studies. A stratified 
analysis of studies will be performed showing whether accuracy of studies differ by subgroups of studies. 
No formal testing such as p-values will be calculated in this version of RevMan to determine whether 
results are significantly different. RevMan will show separate ROC curves per subgroup. 

Subgroups of studies can be based on quality items or based on any other specified covariate (using all, or 
only a subset of the covariate values). 

TO CREATE AN ANALYSIS SHOWING SUBGROUPS IN ROC PLANE 
1. Add a number of covariates using categorical data . 

See Covariates. 
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2. Open the data table for the test. 
See Entering data. 

3. Assign the categories. 
There is a column for each covariate. 

4. Create a new analysis, set to use the Investigate Sources of Heterogeneity option. 

5. Open the Properties for the analysis and go to the Sources of Heterogeneity tab. 

7. Select the Covariate option, and use the pull down list to choose a covariate. 

8. If you only want to use some of the covariate values, deselect the ones to exclude. 

9. Click Apply. 

Graph colour, symbols and range 
The unfilled symbols represent individual study estimates, solid circles are the summary points (meta-
analytical estimates of sensitivity and specificity), solid lines are the summary HSROC curves, dotted lines 
surrounding the summary points are x% confidence regions, and the dashed lines around these points are 
the x% prediction regions. 

RevMan automatically chooses a colour and symbol to use for each test included in an analysis. But you 
can also choose you own custom options for each test in the Analysis content pane. 

You can use a custom Specificity Range to control the specificities over which the SROC curve will be 
drawn. 

Additional analysis using results from outside RevMan 
In the Analysis content pane there is also the option to make additional figures based on the results of 
more complex models, like the HSROC and Bivariate model (see the Cochrane Handbook for Systematic 
Reviews of Diagnostic Test Accuracy). These more complex models can not be fitted in RevMan, but you 
can perform these analyses in an external statistical package and then import the results into RevMan. 

Externally calculated parameters 

You choose a model for creating a corresponding confidence ellipse around summary point. There are two 
models: 

1. HSROC Model 

Here you can enter the five parameters of the HSROC model: 

• Lambda – accuracy parameter.   

• Theta – cut-point parameter. 

• Beta– shape parameter. 

• Var(accuracy) – variance of accuracy parameter. 

• Var(threshold) – variance of threshold parameter. 

These parameters can be calculated using BUGS software, or in SAS using Proc NLMIXED. Software code 
for BUGS to fit this model can be found in Rutter et al (2001), and SAS code for fitting the model is 
available in the appendix of Chapter 10 of the Handbook. Based on these parameters a (new) summary 
ROC curve and a summary point will be drawn. 

2. Bivariate Model 

You can enter the five parameters of the bivariate model: 

• E(logitSe) – expected mean value of logit transformed sensitivity. 
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• E(logitSp) –  expected mean value of logit transformed specificity. 

• Var(logitSe) – between-study variance of logit transformed sensitivity. 

• Var(logitSp) – between study variance of logit transformed specificity. 

• One of the following: 

• Cov(logits) – covariance between logit transformed sensitivity and specificity, or 

• Corr(logits) –correlation between logit transformed of sensitivity and specificity 

These parameters can be calculated using SAS or STATA software. Details of the bivariate model can be 
found in Reitsma et al. (2005) and in Chapter 10 of the Handbook. 

References: 

1. Reitsma JB, Glas AS, Rutjes AWS, Scholten RJPM, Bossuyt PM, Zwinderman AH.  Bivariate analysis of 
sensitivity and specificity produces informative summary measures in diagnostic reviews. Journal of 
Clinical Epidemiology. 2005;58(10):982-90. 

2. Rutter CM, Gatsonis CA. A hierarchical regression approach to meta-analysis of diagnostic test accuracy 
evaluations. Stat Med. 2001;20(19):2865-84. 

CREATING CONFIDENCE AND PREDICTION REGIONS 
Based on the results of the bivariate model, you can also create a confidence region around the summary 
sensitivity and specificity as well as a prediction region (the region likely to contain the sensitivity and 
specificity of a new individual study). The following parameters need to be imported into RevMan: 

• SE(E(logitSe)) – standard error of the expected mean logit transformed sensitivity. 

• SE(E(logitSp)) – standard error of the expected mean logit transformed of specificity. 

• Cov(Es) –  covariance between expected mean logit sensitivity and specificity 

• Studies– the number of studies in the analysis. 

2. Click one or more of the following check boxes: 

• To obtain a summary curve, click check box in font of “Display summary curve”. 

• To obtain a summary point, click check box in font of “Display summary point”. 

• To obtain a X% confidence region (options are 90%, 95% or 99%, the default is 95%), click the 
check box in front of “Display X% confidence region”. 

• To obtain a X% prediction region (options are 50%, 90% or 95%, the default is 95%), click the 
check box in front of “Display X% prediction region”. 

Figures in diagnostic reviews 
Generally, using figures in diagnostic reviews work like in intervention reviews (see Figures generated by 
RevMan). But some of the diagnostic review figures have additional properties, described below. 

SROC plots properties 
Label SROC curves - show the test name next to the curve. 

Show study names - show the Study ID next to each data point. 

Autogenerate numbers for study names – if too many or studies overlap considerably, instead of labelling 
with study names, study points can be labelled with numbers with a legend added to the plot for the 
study numbers and corresponding study names 
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Risk of bias and applicability concerns graph properties 
Drawing options 

Show number of studies on plot - adds the number of studies for each response category to each bar on 
the plot. 

Select index test group(s) to display 

Filter plot by studies in selected test groups - use this to only use the studies in the select test groups for 
this graph. By using this option you can create multiple graphs each limited to a subset of test groups.    

Index test domains - use this to select the test groups to include. 

Risk of bias and applicability concerns summary properties 
Select index test group(s) to display 

Filter plot by studies in selected test groups - use this to only use the studies in the select test groups for 
this summary. By using this option you can create multiple summaries each limited to a subset of test 
groups.    

Index test domains - use this to select the test groups to include. 
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Appendices 

What's new in previous versions 

New in RevMan 5.2 
Most of the changes in RevMan 5.2 are for DTA reviews. 

DTA changes: 

Text of Review/Main text 

The changes ONLY apply to new DTA reviews or where an existing review switches to QUADAS-2 for 
assessment of methodological quality 

• Background section: 'Alternative test' subheading removed and replaced with 'Clinical pathway' 
with three optional subheadings. 
Text can be entered under clinical pathway as well as under any of the subheadings 

• Objectives section: 'Investigation of sources of heterogeneity' subheading removed and existing 
text combined with the 'Secondary objectives' subheading 

• Methods section: removal of the subheading 'Comparator tests'. Existing text merged with 'Index 
tests'. 

• Discussion section: 'Applicability of findings to clinical practice and policy' changed to 
'Applicability of findings to the review question' 

Tables 

• 'Summary of results table' changed to 'Summary of findings table'. 
Note this is not the same as the summary of findings table for interventions and does not rely on 
GRADE. 

Studies and references 

Study characteristics for included studies: the changes ONLY apply to new DTA reviews or where an 
existing review switches to QUADAS-2 for assessment of methodological quality. 

• New data entry structure for Characteristics of Included Studies and Methodological Quality data 
tables. Due to overlap between the expected content of the 'Characteristics of included studies' 
table and that of the description expected for each domain in the QUADAS-2 table, the two 
tables have been combined into one in RevMan 5.2. However, in the published review both 
tables are rendered separately. It is possible to preview the characteristics table within RevMan 
5.2. 

• Fields in the Characteristics of Included Studies tables renamed or merged: 

• Study design becomes Patient sampling 

• Participants and, Clinical features and setting merged into one field as Patient 
characteristics and setting. 

• Follow up becomes Flow and timing. 

Data and analyses 

• Confidence intervals used on SROC and forest plots for individual study estimates of sensitivity 
and specificity – choice of 90%, 95%, and 99%. The default is 95%. 

• Confidence regions used for summary points – choice of 90%, 95%, and 99%. The default is 95%. 
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• Prediction regions used for summary points – choice of 50%, 90%, and 95%. The default is 95%. 

• Confidence intervals can be plotted on individual study points in ROC space. 

• Option to switch axes off when study points coincide with axes. 

• Scaling overall size of study points to improve their appearance on SROC plots. 

• SROC plots with paired data – appearance of connecting lines. 

• SROC plots with multiple tests or investigation of heterogeneity: 

• Plotting options – choice of symbols and colours. 

• Different specificity range for each SROC curve, so option moved from properties to 
content pane 

• Legend added for SROC plot of a single test. 

• Covariate – option for selecting only some of the categories of a categorical covariate for 
conducting analyses. 

Figures 

• Study names on SROC plots – if too many or studies overlap considerably, instead of labelling 
with study names, study points can be labelled with numbers with a legend added to the plot for 
the study numbers and corresponding study names. 

• SC ROC axis labels - 'Sensitivity' and 'Specificity' are centered along their respective axes, and 
'Sensitivity' displayed vertically 

• Quality graphs – drawing options for enhancing the graphs. 

• Renamed to 'Risk of bias and applicability concerns'. 

• Option to add the number of studies for each response category to each bar on the plot. 

• Produce figures per test group. 

NOT DTA 

• Import studies – ability to import XML format containing study data, including Study 
characteristics. For intervention reviews only. 

• Export references in Vancouver style. 

• Preview published PDF – generates a preview of the published PDF version.  In File menu. 

• Active choice of forest plot labels is required, with validation error if left as default. 

• Validation check for the accuracy of references to other Cochrane reviews. 

• Review number displayed in Check out window. 

• Default width when creating a new table –to make them wider, tables now  start with [Insert 
text] in the first row 

• Wider default boxes in flow diagrams. 

New in RevMan 5.1 
Text editing 

• Extended text character support, including Arabic and Chinese. 
• Multiple links (to studies, figures, etc.) can be added to the text with fewer clicks. 
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• Links can be ordered chronologically or alphabetically when inserted. 
• Tracked changes can be resolved for a selection of text or table cells. 
• Smaller spacing between paragraphs in tables. 
• Insert Symbol dialog shows the decimal code for the selected symbol (allows Alt+code 

insertion). 
• Yellow text marker applicable to text with tracked changes and/or text that includes links. 
• Sticky marker maintains switch to highlight text - even after moving insertion point. 

Review information 

• Support for multiple affiliations per author.   
• Review number is displayed and, optionally, printed. 

Text of Review / Main text 

• Split screen option for the Text of Review tab. 
• User defined headings can be inserted at the same level as recommended (activated) 

headings. 
• Any text under a subheading is maintained when the subheading is deactivated. 
• Primary reference is shown when hovering the mouse over a study link. 
• Context sensitive Handbook icon for Text of Review tab. 

Tables 

• Imported Summary of Findings tables are editable in RevMan. 
• When a Summary of Findings table is created in RevMan, you can choose the outcomes 

and columns to include. 
• Risk of Bias names and descriptions have been reworded. 
• Labels for Risk of Bias judgement have changed to High risk, Unclear risk, and Low risk. 
• Order of Risk of Bias items (domains) can be modified. 
• Risk of Bias tables can be copied between reviews. 
• All Risk of Bias items are enabled by default when a new review is created. 
• Additional tables can be added based on clipboard content. 

Studies and References 

• On the study edit tab you can see the outcomes for which data have been entered for the 
study. 

• In addition to the standard pick list for journal titles, you can maintain your own list. 
• References in Vancouver format (journal articles only) can be imported. 
• Import of references to Cochrane Reviews from The Cochrane Library works more 

smoothly. 
• The number of ignored text lines is displayed when importing references. 

Data and analyses 

• Calculator tool facilitates data entry by allowing transformation between effect sizes, 
confidence intervals, standard errors, Z and P values into data required by RevMan. 

• Test for subgroup differences available for all analyses including Mantel-Haenszel fixed 
effect and random effects models. 

• Studies can be added to outcomes based on Risk of Bias judgements, year range, or free 
text search in the Outcomes section of Characteristics of included studies. 
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• Quick toolbar buttons for switching between effect measures and random effect/fixed 
effects models. 

• Labels on forest plots can be changed at the comparison level. 
• More options/properties immediately available when adding a new outcome. 
• More outcomes properties can be exported. 

Figures 

• Support for creation and editing of PRISMA flow diagrams. 
• Option for showing four decimals instead of two on forest plot figures. 

Review and file management 

• My Reviews screen makes it easier to access the reviews you are involved in and helps 
decide whether to check out a review or open a local file. 

• When opening a review file that you haven’t checked out, you are prompted if you want to 
mark the review as checked out. 

• Contact person of review is shown on the Check Out screen. 
• Opening a file from a temporary location (e.g. the directory where your browser stores 

downloaded files) does not change the default directory. 
• When opening a file, list view vs. details view is maintained from last session. 

Validation 

• Link from validation report to relevant edit screen for correcting problem. 
• Error if withdrawn reviews contain other events than Amended. 
• Warning if Plain language summary exceeds 400 words. 
• Warning if links in the text to numbered items, e.g. figures, do not appear in numerical 

order. 
• Warning if date of What’s new event is in the future. 
• Warning if a link in a protocol refers to a section that is only published for full reviews. 
• Warning if an additional reference shares its identifier with a study. 
• Warning if the DOI for a reference to a Cochrane Review is incorrectly formatted. 
• Warning if an outcome using the generic inverse variance data type has enabled the 

participants columns but has not used them. 
• Warning if there are more than 6 figures. 

Diagnostic test accuracy reviews 

• Default specificity range for SROC plots changed from 0.05–0.95 to 0.7–0.99. 
• Improved symbols for SROC plots with more colours available. 
• Improved legends for SROC plots. 
• Covariate categories can be defined with fewer clicks. 
• Prevalence included in calculator. 

Miscellaneous 

• Welcome screen improved and reorganised. 
• Non-Cochrane mode disables features specific to Cochrane use. 
• Wizard buttons renamed to Continue when a follow up action is chosen. 
• Previous/Next buttons on edit tabs for browsing through references, outcomes, etc. 
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Help 

• Reorganised Help menu, structured by content area. 
• Tutorial for diagnostic test accuracy reviews included. 
• Link to RevMan forum. 
• Link to Handbook for Diagnostic Test Accuracy Reviews updated. 
• Tutorial review available on Mac OS X. 

 


	Welcome to RevMan 5.3
	Conventions
	'Review' versus 'Full Review'
	Using Menus
	Context or right-click menus


	Getting started
	Getting started
	What's new in RevMan 5.3
	Major changes
	Risk of Bias Summary at outcome level
	Note on challenges for outcome level domains
	Compatibility with previous versions

	Guidance pane for MECIR incorporation
	Flexible reviews
	Study Centric View

	Medium-level changes
	Minor changes

	Starting a review
	Getting a review template
	Creating a new review

	Tutorials
	To open a tutorial

	Content guidance
	Guidance for intervention reviews
	To open the handbook
	To get context-specific handbook help
	To visit the handbook website
	Guidance for diagnostic reviews
	Guidance for methodology reviews and overviews


	Using RevMan
	Using RevMan
	Overview
	Panes
	Split view

	Menus, toolbars and keyboard shortcuts
	Using the outline
	Tabs
	Protected text
	Saving
	Closing reviews

	Welcome Window
	Windows
	Undo
	To undo an action
	To redo an action

	Collapsing and expanding sections
	To Collapse or expand a section

	Renumbering
	To renumber items

	Keyboard shortcuts
	Published PDF preview
	Support
	To report a problem
	To suggest an improvement


	Reviews
	Review types
	Intervention reviews
	Diagnostic test accuracy reviews
	Background: Systematic reviews of diagnostic test accuracy

	Methodology reviews
	Overviews of reviews
	Review properties
	To open a review's Properties
	General properties
	Keywords
	MeSH terms

	Licence for publication
	Flexible reviews

	Review/Protocol information
	Title
	Authors
	To assign an author
	To remove an author
	To change author ordering
	To view an author's details
	Editing author details
	To update author details
	Citation example

	Contact person
	Group authors
	Dates
	To use the calendar tool to choose a date:
	To type in the date:

	What's new and History
	To add a What's new event
	Editing a What's new event
	To move a What's new event to History

	Conversion of author information from RevMan 4 format
	Group authors


	Main text
	Main text
	Paragraphs and line breaks
	Paragraph formatting
	To apply list format
	Character formatting
	Links
	Symbols
	Tables
	Track changes

	Main text
	Paragraphs and line breaks
	Paragraph formatting
	To apply list format
	Character formatting
	Links
	Symbols
	Tables
	Track changes

	Headings
	Recommended headings
	To remove a recommended heading
	To activate a recommended heading
	Optional and user-defined headings
	To add an optional or user-defined heading

	Links
	To insert a link
	To modify a link
	To find and mark links in some text
	To find and mark links in the whole review
	To go to a link's destination
	To delete a link completely
	To remove a link

	Inserting symbols
	To insert a symbol
	To install East Asian characters (Windows XP)

	Inserting analysis results
	To insert an analysis result

	Published notes
	Track changes
	To record changes you make
	Resolving changes
	To resolve an individual change
	To resolve multiple changes
	Limitations
	Publication and track changes

	Find and replace
	To find text
	To replace text

	Importing text
	To import text

	Global edit
	To replace text
	To remove all marker, accept all changes, delete all notes or find all links


	Tables
	About tables
	Appearance of published tables

	Tables in main text
	Constructing in-text tables
	To insert a table
	To add rows or columns
	To remove rows or columns
	To merge cells
	To split a merged cell
	Formatting tables
	To make a cell a heading
	Example: To set a row to be aligned bottom centre
	Width and height

	Characteristics of studies tables
	To enter study characteristics
	User defined characteristics
	To add user defined characteristics:
	Ordering studies
	To choose a sort order:
	To specify a user-defined order:

	Risk of bias tables
	To activate an item
	To add a user-defined item
	To specify a user-defined order
	Study or outcome level assessment
	To add an outcome level group
	Blank entries and publication
	Changes from RevMan 5.0

	Summary of findings tables
	To import a summary of findings table
	To create a summary of findings table using the RevMan editor

	Additional tables
	To create an additional table
	To paste a table from another program
	To move a text table to Additional Tables


	Studies and references
	About studies and references
	Studies
	References

	Organising studies and References
	Moving multiple elements
	To select multiple elements one at a time
	To select a series of element


	Copying studies between reviews
	To copy a study to another review

	Importing references
	Preparing a reference file
	Importing
	To import references

	Importing studies
	To import studies

	Editing references
	To edit a reference
	Formatting in references
	The list of journals
	To use the list of journals
	To customize your journal list

	Primary reference
	Study centric view

	Data and analyses
	Constructing a comparison table
	Comparisons
	To add a comparison
	Outcomes
	To add an outcome
	Subgroups
	To add a subgroup

	Comparison properties
	To change the group labels for all outcomes for a comparison:

	Outcome properties
	To modify an outcome
	General options
	Analysis Method options
	Analysis Details options
	Graph options

	Adding studies to an analysis
	To add studies

	Entering data
	To open a data table
	To paste data
	Double data entry
	Calculator

	Calculating data
	To calculate data

	Analysis graphs
	Graph scale
	Viewing graphs
	Risk of bias summary
	Including graphs as figures
	Copying or saving graphs

	Funnel plots
	To view a funnel plot for an outcome
	Funnel plot options

	Sensitivity analysis
	To omit a study


	Figures
	About figures
	Publication of figures

	Figures generated by RevMan
	To create a figure
	Forest plot options

	Risk of bias figures
	Risk of bias summary per outcome
	Note on challenges for outcome level domains

	Diagnostic reviews

	Creating a flow diagram
	To create a flow diagram
	To open a flow diagram
	To add a box
	To edit a flow diagram box
	To delete a box from the flow diagram
	To resize a box

	Adding a figure from a file
	To add a figure from a file
	Preparing image files
	Copyright
	Editing images
	Cropping
	Resizing
	Saving in a format accepted by RevMan
	Verifying quality


	Ordering and renumbering figures
	To reorder figures
	Renumbering
	To renumber figures

	Copying a figure to the clipboard
	To copy a figure

	Saving a figure as a file
	To save a figure

	Deleting a figure
	To delete a figure

	Trimming images
	To trim a figure


	Sources of support
	About sources of support
	To add a source of support
	To delete a source of support
	To reorder sources of support


	Feedback
	About feedback
	To add feedback


	Review appendices
	Review Appendices
	To add an appendix
	To edit an appendix
	To change an appendix title


	Notes
	About notes
	Internal notes
	Viewing all notes
	To show the notes pane:
	Printing notes

	Footnotes

	Checking and validating reviews
	Checking spelling
	To check spelling as you type
	To run the spell checker

	Validating reviews
	Validation as you type
	Validation report

	Status report
	To open a status report

	Counting words
	To count words


	Sharing and submitting reviews
	Using Archie to manage reviews
	Versions in Archie
	Version attributes in Archie

	Authoring and editorial phase
	Review Write phase
	Access to viewing versions in Archie

	Working with co-authors
	Strategy 1: Use Archie
	Strategy 2: Exchange files by email

	My Reviews
	To open My Reviews
	To modify connection preferences
	To check out or open  a review
	To set My Reviews as startup window

	Document status indicator
	Checking out
	To check out a review
	Review availability

	Checking in
	To check in a Review

	Submitting reviews
	Backup to Archie
	To backup a review


	Storing reviews locally
	Saving versions of reviews locally
	Opening a review
	To open a review:

	Saving a review
	To save a review
	To save a review with a new file name

	Local backups

	Printing
	Printing reviews
	To print a review

	Printing reviews
	To print a review

	Print preview
	To open a print preview
	Preview options
	Fit and Zoom
	Margins
	Size
	Grayscale
	Navigation
	Orientation
	Page Setup
	Print


	Printing single sections
	Page setup
	To modify the page setup
	Page options


	Preferences
	Preferences
	General preferences
	User's real name
	Miscellaneous
	Check for Updates to RevMan
	Undo History Size
	Show warning if opened files have not been checked out from server
	Show warning when checking out reviews
	Validate format of opened files
	Prefix review name with a review number on prints

	User mode
	Non-Cochrane mode


	Files preferences
	Working directory
	Re-use Last  Directory
	Use Default Directory

	Backup
	Save Backup File Every
	Days to Keep Backup Files
	Backup Directory

	Recent files
	Maximum Number of Recent Local Files
	Maximum Number of Recent Checked In Files


	Interface preferences
	Look and Feel
	Style Sheet
	Language
	Date, Time, and Number Style
	Expand and Collapse Sections
	Allow text sections to be collapsed/expanded
	Open documents with all sections collapsed

	Miscellaneous
	Show Add buttons in text of review
	Grey out sections that will not be published
	On Open, Expand outline to
	Size of Text in Outline
	Rename outline items with two separate mouse clicks
	Show RoB summary in forest plots and Outcome tables
	Use Study Centric View when opening a review
	On startup, show


	Spell checking options
	Dictionaries
	User dictionary file

	Preferences

	Connection Preferences
	Server
	User name
	Password
	Save User name and password when RevMan is closed
	Use secure connection (SSL)
	Testing the connection
	Proxy servers


	Exporting
	Exporting text
	To export text

	Exporting references
	To export data

	Exporting data
	To export data


	Diagnostic test accuracy reviews
	Assessment of methodological quality (QUADAS-2)
	QUADAS-2 and Characteristics of included studies tables
	To activate an item
	User defined characteristics
	To add a user-defined signalling question
	Index Test domain
	To add a test group
	Converting from QUADAS
	The most important changes when you convert a review to QUADAS-2 are to the study characteristics, but you should also be aware that:
	 Some of the text headings are restructured - see What's new in RevMan 5.2.
	 The 'Methodological quality...' figures are renamed to 'Risk of bias and applicability concerns...' figures.
	To convert to QUADAS-2 from QUADAS
	Study characteristics
	References


	Assessment of methodological quality tables (QUADAS)
	To activate an item
	User defined characteristics
	To add a user-defined item
	Study or test level quality assessment
	To add a test level group

	Data and analyses in diagnostic reviews
	Constructing data tables
	To create a test
	To link studies to a test
	To link tests to a study

	Covariates
	To add a covariate
	Covariate Properties
	To modify covariate properties

	Entering data
	Entering data by test
	To enter data
	Calculating data
	To calculate data

	Analysis graphs in diagnostic reviews
	To add an analyses
	Analysis Properties
	To further specify or modify an analysis
	Analyses Properties: General tab
	Analyses Properties: SROC plot tab
	Analyses Properties: Forest plot tab
	Analyses Properties: Sources of heterogeneity tab

	To create an analysis showing subgroups in ROC plane
	Graph colour, symbols and range
	Additional analysis using results from outside RevMan
	Externally calculated parameters

	Creating confidence and prediction regions

	Figures in diagnostic reviews
	SROC plots properties
	Risk of bias and applicability concerns graph properties
	Drawing options
	Select index test group(s) to display

	Risk of bias and applicability concerns summary properties
	Select index test group(s) to display



	Appendices
	What's new in previous versions
	New in RevMan 5.2
	DTA changes:
	Text of Review/Main text
	Tables
	Studies and references
	Data and analyses
	Figures
	NOT DTA

	New in RevMan 5.1
	Text editing
	Review information
	Text of Review / Main text
	Tables
	Studies and References
	Data and analyses
	Figures
	Review and file management
	Validation
	Diagnostic test accuracy reviews
	Miscellaneous
	Help




