FAQ

Frequently Asked Questions for RevMan

This FAQ is divided into the following sections:

A. Customising RevMan

  1. How do I change the font size?
    • The font size of the outline pane can be changed under Tools > Preferences > Interface > Size of Text in Outline.
    • The (relative) font size of the Text of Review tab and other text boxes is controlled by the style sheet selected under Tools > Preferences > Interface > Style Sheet. Note: it is not possible to mix font sizes in the text except than by using the heading styles.
    • The font size used for printing is controlled under File > Page Setup > Content > Scale. A smaller value for scale results in a smaller font size. Note for Mac OS users: Sorry, scaling doesn't work on Mac OS.
  2. Which settings can I change to improve the performance of the RevMan?

    If RevMan is running slowly, e.g. for very big reviews, here are some things you can try:

    • Turn off 'Validation as You Type' and 'Spell checking as You Type'
    • Limit the 'Undo History Size' under Tools > Preferences > General. You can even set it to zero if you don't use undo
    • Check that 'Save Backup File Every' under Tools > Preferences > Files is not set too low (e.g. every minute)
    • Increase the available memory, see item E.1

B. Editing reviews

  1. How do I create an additional table from a table in Word?

    The trick is to use an appendix as a temporary clipboard:

    • Add a new appendix
    • Paste Word table into appendix
    • Right click on table in appendix and choose Move to Additional Table
    • Delete appendix again

C. Review management

  1. How do I change the Unique ID for a review?

    Open the Properties screen for the review, hold down Ctrl, and click in the Unique ID field. This will make the field editable. Warning: You should never do this unless you have a very good reason as this will break the link to previous versions of the review.

  2. I get a Document Exception when I try to check in. What does it mean?
    Document is not checked out by you
    You get this error if you edit a review and try to check it in without checking it out first. If you have this problem, you need to contact a super user, e.g. your Managing Editor.
    Document has an invalid version number
    You get this error if you have been working on the wrong version of the review. Each version of a review has a version number. Archie expects the version number of the version you check in to be the same as when it was checked out. This is to prevent older versions from being checked in on top of newer versions. Super users (e.g. Managing Editors) can override this check, so if you have this problem, you need to contact a super user.
    Document not found
    You're trying to check in a review that doesn't exist in Archie, and you don't have permission to create the review in Archie.
    File type not supported
    This means that you're trying to check in a RevMan 4 version for a review that has been converted to RevMan 5, or that the file is not a review file at all.
    Invalid unique Review ID
    The unique ID of the version you're trying to check in doesn't match the ID for the review in Archie. This message can't appear in RevMan - only when you check in through Archie's web interface.
    Document validation failed
    The review file fails a structural check - probably because of unresolved issues in RevMan. This isn't the same as the errors you might get when you run a validation report. If you see this error you should contact RevMan technical support.
    Other document exception
    This is used for other errors that don't fit into the other categories. One example is that Archie is locked because it is currently restarting.
  3. How do I access the backup files?

    RevMan backup files are ordinary rm5 files with file name 'backupXXXXX.rm5' where XXXXX is a number. In RevMan 5.0.12 and later you can see (and change) the directory where the backup files are stored under Tools > Preferences > Files > Backup. You can also adjust the number of days the backup files are stored before being deleted (this option did not exist before version 5.0.12). If you need to access a backup file, simply open it in RevMan. You may have to look at the date the file was modified to find the right one. Once you have found the file you need, save it with a different file name, or you will risk that it is deleted as part of the removal of old backup files.

  4. Why does RevMan say that the rm5 file I'm trying to open is empty?

    Most likely because it is in fact empty. If you attempted to open the file directly from your email client program, try instead to save it on your desktop first, and check the file size. If it's 0 bytes, something is preventing the file from being saved on your computer. That something can be your email server, your email client, a virus scanner, or your operating system.

    There's no general solution to this. You can try to ask the sender to compress (zip) the file and send it again. You can also ask you local IT support to investigate - perhaps they can find out what's causing this.

D. Importing and exporting data

  1. How do I modify a graph in Word/PowerPoint for inclusion in a paper journal?
    • Open the graph window from the data entry screen, or edit the figure (if it has been created as a figure)
    • Click the Copy button to copy the graph to the clipboard
    • Use Paste Special in Word/PowerPoint to paste the figure as an Enhanced Meta File (EMF)
    • Right click on the inserted image and choose Edit Picture

    You can now manipulate the graph. Please consult your MS Office documentation for instructions.

  2. How do generate a PDF file with text and forest plots?

    This example is based on the free edition of PrimoPDF on Windows with the default settings, and should be adjusted for other PDF software.

    • Print the review using Print Mode: Text of Review. Choose PrimoPDF as the printer
    • Wait until the PrimoPDF window appears, and choose an appropriate file name for the PDF, then click OK
    • Close the window with the PDF if it appears
    • Back in RevMan, print the review again - this time using Print Mode: Forest Plots
    • When the PrimoPDF window appears, accept the same file name as before by clicking OK
    • Accept to append to the existing file
    • Close the window with the PDF if it appears (the file is already saved)

E. Installation and other technical issues

  1. How do I change the amount of memory that RevMan 5 is allowed to use?

    Windows systems: If you're working on large reviews and have plenty of RAM, or uses a computer with a small amount of RAM, you might get better performance from RevMan's if you adjust the amount of memory that RevMan is allowed to use (the default is 512 MB):
    Right click on the Review Manager shortcut on the desktop, and choose Properties. In the Target box, which will contain something like "C:\Program Files\Review Manager 5\Review Manager 5.exe", add the following after the last double-quote ' -J-Xmx768m' (do not add the single quotes, but do add a space between the double quote and the first dash). This will set the maximum amount of memory to 768 MB. You should adjust the number to a value suitable for your system.
    If you get the message 'The JVM could not be started' when start RevMan, try lowering the memory to 256 MB.

    Mac OS X systems: On Mac OS X you cannot specify the memory setting for RevMan in particular but you can specify the setting for Java applications in general on the Java Preferences dialog. See here for one explanation of how to do this (valid for OS X versions up until 10.6).

    On later versions of Mac OS X the Java Control Panel can be accessed from System Preferences instead of from Applications/Utilities. Click the Java tab, click View and add -Xmx1G under Runtime Parameters.

  2. What should I do if the installation of RevMan fails?

    We also provide RevMan for Windows as a zip file that you can download here. This distribution doesn't require other installation than unzipping the file to a directory on your hard drive. You can then run RevMan by double clicking on the 'Review Manager 5.exe' file, or you might prefer to create a shortcut to this file on your desktop.

    You can also investigate this solution if the installation went OK, but you get the message 'The JVM could not be started' when you try to run RevMan.

    If the installation fails on Linux, you can download a tar.gz archive of the program files here. This archive does not include the Java 6 runtime environment, so this will have to be installed separately if not already present.

  3. Why is check in/check out is not working on Mac OS 10.6 (Snow Leopard) or higher?

    You have to install the Java 6 Edition of RevMan since Java 5 is not available for Mac OS 10.6 and higher.

  4. How can I perform a silent/unattended installation of RevMan?

    You can execute the installer in unattended mode by providing the -q option. If you want to change the default directory you can also provice the -dir option, for instance:

    RevMan_5_windows_java6.exe -q -dir "d:\myapps\My Application"